[ gooxi @ 19.04.2008. 01:04 ] @
Posle instalacije Xp-a nema zvuka.U device menager-u se poajvio zuti znak pitanja za Multimedia Audio Controller pod other devices.Ostalo je sve ok.Kada u Control panelu otvorim Sounds and Audio Devices tu je sve instalirano.Pise VIA '97 to je valjda zvucna kartica.Ali zasto onda nema zvuka i sta je sad taj Multimedia Audio Controller?
Sve drajvere sam instalirao sa CD-a ali taj Controller ne pronalazi na cd-u a ni na netu ja nisam mogao da nadjem.
Ako neko moze da pomogne, hvala unapred...

p.s. ni video fajl nije hteo da pusti u winamp-u.U stvari on ga pusti ali se niti cuje niti vidi
[ sasa022 @ 19.04.2008. 03:01 ] @
Koju maticnu plocu imas ? - navedi tacan model da bi znali koji cip je zaduzen za zvuk...

Pokusaj da instaliras VIA AC'97 Driver - http://www.download.com/VIA-Vi...iver/3000-2120_4-10163027.html

Kada "sredis zvuk" instaliraj i Windows Media Player 10 i ffdshow codec pack ( www.free-codecs.com ).
[ gooxi @ 21.04.2008. 13:40 ] @
Najpre hvala na odgovoru.Ali nije pomoglo.
Evo kompletno skeniranog sistema:

Code:
Operating System   System Model Windows XP Professional Service Pack 2 (build 2600)   MSI MS-6712 1.0 Processor a   Main Circuit Board b 1,10 gigahertz AMD Athlon
128 kilobyte primary memory cache
256 kilobyte secondary memory cache   Board: MSI MS-6712 1.0
Bus Clock: 100 megahertz
BIOS: American Megatrends Inc. Version 07.00T 04/02/01 Drives   Memory Modules c,d 41,09 Gigabytes Usable Hard Drive Capacity
18,87 Gigabytes Hard Drive Free Space

HL-DT-ST RW/DVD GCC-4320B [CD-ROM drive]
PIONEER DVD-ROM DVD-116 [CD-ROM drive]
3.5" format removeable media [Floppy drive]

Maxtor 6E040L0 [Hard drive] (41,11 GB) -- drive 0, s/n E15KVDEE, rev NAR61590, SMART Status: Healthy   256 Megabytes Installed Memory

Slot '0' has 256 MB
Slot '1' is Empty
Slot '2' is Empty   Local Drive Volumes   
        
c: (NTFS on drive 0)    10,73 GB    6,39 GB free
d: (FAT32 on drive 0)    30,35 GB    12,47 GB free
  Network Drives   None detected Users (mouse over user name for details)   Printers 
local user accounts    last logon
  Jelena
20.4.2008 22:12:31    (admin)
  Milica
17.4.2008 21:26:16    (admin)
local system accounts    
  Administrator
never    (admin)
  Guest
never    
  HelpAssistant
never    
  SUPPORT_388945a0
never    

  Marks a disabled account;     Marks a locked account 
  
Microsoft Office Document Image Writer Driver    on Microsoft Document Imaging Writer Port:
Controllers   Display Standard floppy disk controller
Primary IDE Channel [Controller]
Secondary IDE Channel [Controller]
VIA Bus Master IDE Controller   NVIDIA GeForce4 MX 440 (Microsoft Corporation) [Display adapter]
Samsung SyncMaster [Monitor] (15,7"vis, s/n HDBTC28258, decembar 2002) Bus Adapters   Multimedia VIA Rev 5 or later USB Universal Host Controller (3x)
VIA USB 2.0 Enhanced Host Controller   Creative SBLive! Gameport
Realtek AC'97 Audio for VIA (R) Audio Controller Communications   Other Devices SoftV92 Data Fax Modem
        
USB ADSL WAN Adapter
  Standard 101/102-Key or Microsoft Natural PS/2 Keyboard
PS/2 Compatible Mouse
USB Root Hub (4x)


Ne znam sta se desava,ali nikako da resim ovaj Multimedia Audio Controller i ne znam da li zbog njega nema zvuka ili je nesto drugo u pitanju?Posto imam instaliran taj "Sound and audio devices" u kom pise VIA AC'97.

Ako neko moze da pomogne...
[ sasa022 @ 21.04.2008. 15:01 ] @
Citat:
Board: MSI MS-6712


MSI MS-6712 tj. MSI KT4V serija

http://global.msi.com.tw/index.php?func=proddesc&prod_no=505

DRAJVERI
http://global.msi.com.tw/index...mp;maincat_no=&prod_no=505
[ gooxi @ 22.04.2008. 18:52 ] @
Ok Hvala.
Sad cu pokusati da instaliram te drajvere.Ali ako ni to ne uspe, kako da znam da li je mozda crkla zvucna kartica (kako to da utvrdim) i kako to da resim ako je ona integrisana na ploci?
[ luka15 @ 21.02.2010. 00:07 ] @
Ljudi ja imam izgleda isti ili slican problem... Ja se izwinjavam sto vas smaram ovim ako neko zna a nije mu cim neka pomogne...
kako da instaliram multimedia controller i multimedia video controller, verujem da je integrisana ustvari tako su mi rekli kad sam kupovao...
Imam Wndows XP 2002 servise pack 2, intel(R) Celeron(R) CPU 1.7GHz-1.75GHz, 512 mb of ram ddr1
[ sasa022 @ 21.02.2010. 01:37 ] @
@luka15

Postoje 2 nacina da dodjemo do podatka koji je drajver potreban.
Jedan je da saznas model maticne ploce,a drugi je pomocu Hardware ID-a.

desni klik na My Computer > Properties > Hardware > Device Manager > desni klik na multimedia controller > Properties > Details > Device Instance Id

prepises PCI\VEN_....... - to je podatak koji nam treba :)
[ luka15 @ 21.02.2010. 10:42 ] @
PCI\VEN_109&DEV_0878&SUBSYS_00000000&REV_11\3&13C0B0C5&0&41
[ luka15 @ 21.02.2010. 10:44 ] @
hwala unapred..
[ sasa022 @ 21.02.2010. 23:31 ] @
Za PCI\VEN_109&DEV_0878 nisam nasao nikakve rezultate - pokusaj da saznas model ploce ili koji je cip zaduzen za zvuk.

( mada mi se cini da je nesto iz Realtek ALC AC97 Audio serije - http://www.realtek.com.tw/down...DownTypeID=3&GetDown=false )
[ Catch 22 @ 22.02.2010. 00:10 ] @
Probaj ovaj mali utility prikańćen uz poruku
[ luka15 @ 22.02.2010. 12:29 ] @
Da nije nesto od owoga?
Motherboard Model: ECS P4VX(A/M)(S/D)(2)
Motherboard Chipset: VIA VT8753 P4X266 + VT8233CF/VT8235
BIOS Manufacturer: Award Modular BIOS v6.00PG

nasao sam neki program pa radim pomocu toga a mozda mogu i da otworim kuciste pa da widim unutra ako bude zatrebalo???
[ sasa022 @ 23.02.2010. 00:25 ] @
ECS P4VX serija - zaviri u kuciste i utvrdi koji od modela imas ( imas ponudjene drajvere za svaki model )
http://www.ecs.com.tw/ECSWebSi...cts&MenuID=104&LanID=0

[ luka15 @ 24.02.2010. 09:22 ] @
via vt 8235 drivers
0310cd taiwan
23a3081031


Pokusacu da nadjem nesto preko googla mada cisto sumljam... poz
[ luka15 @ 24.02.2010. 09:38 ] @
instalirao sa taj drajwer ali nista od toga...:(
[ botanicar11 @ 29.04.2012. 21:12 ] @
Ja sam imao isti problem probaj sa sound maxovim drajverima 97 mi uopste nece da radi!!! Inace imam komsije koje su vise volele ovaj drajver sto nije radio ))))))