[ mini83 @ 09.01.2010. 14:18 ] @
CAO SVIMA !

Treaba mi pomoc oko zvucnika. Racunar mi je bio prije par dana na popravci i kad je vracen vise nijesam mogla da slusam muziku,niti ima bilo kakvog tona. Prikljucila sam ih kao i ranije,stoji da su upaljeni,isto kao da moram jos negdje da ih pojacam,naravno pojacala sam ih gdje je ona ikonica u desnom donjem uglu,ali i dalje nista. Ne znam da li sam dobro objesnila o cemu se radi,ali u svakom slucaju pomagajte.

Hvala unaprijed!!!
[ Kovacevic Vladimir @ 09.01.2010. 16:05 ] @
Click na Start> Control Panel >dupli click na Sound and Audio Devices.
Prekontroliši: Volume (Device volume - da je strelica na skali Low.....Hight na sredini... potvrdi sa OK.
Prekontoliši: Speaker Setting> Speaker Volume (clickom otvori...strelica opet mora biti na sredini skale).
Click na Advenced> Speaker> Speaker setup > u padajućem Menu-u odaberi/cklick na Desktop stereo speaker> OK.

Za sada.
Ako ne uspe, izvršićemo test...

Pozdrav
[ mini83 @ 09.01.2010. 18:07 ] @
sve sam ja to vec podesila,ali nista nazalost
[ Kovacevic Vladimir @ 09.01.2010. 19:44 ] @
Dešavalo se i meni, da serviser nije uključio zvučnu kartu

Trebalo je samo staviti jednu kvačicu...možda se i setim.

A, da li je uključen Sound system u pravu (zelenu) rupu?

Pozdrav
[ mini83 @ 09.01.2010. 19:54 ] @
ranije kad sam ukljucivala znala je da mi iskoci jedna ikonica kadf prikljucujem zvucnike,medjutim sad je nema ne iskace,nesto mi je zeznuo
ukljucen je u kako treba,sve sam skoro probala ali nema nikakvog efekta,uzas
[ Kovacevic Vladimir @ 09.01.2010. 20:27 ] @
'Ajde odavde da probamo.

Control Panel> dvoclick na Sound and Audio Devices.
Kada se otvori prozor >Playback Control...click (gore levo) Options > Properties...
...Na Playback-u treba da ima tačkicu.
U Volume controls treba da se stavi kvačica na Line-in...OK.
(U toj koloni jedino nemam kvačicu na Microphone i Auxiliary...jer to ne koristim).

Pozdrav
[ mini83 @ 09.01.2010. 20:35 ] @
meni nema Playback control ili nijesam bas ukapirala kako treba,meni treba da se crta
[ mini83 @ 09.01.2010. 20:45 ] @
playback je tackica stavljena ali ne mogu naci line in,izvini malo sam naporna
[ Kovacevic Vladimir @ 09.01.2010. 20:45 ] @
Izvini.


Control Panel> dvoclick na Sound and Audio Devices >u delu Device volume clickneš na Advenced, i tada Ti se pojavi mali mixer (playback control piše u plavom polju na vrhu monitora.)
Dalje...već sam napisao.

Pozdrav
[ mini83 @ 09.01.2010. 21:01 ] @
podeseno je to za playback,ali nema mi ovo za line in
[ Kovacevic Vladimir @ 09.01.2010. 21:08 ] @
Ima li Line volume?

Ako je integrisana zv. karta onda treba da ima.

Pozdrav
[ Kovacevic Vladimir @ 09.01.2010. 21:55 ] @
Evo redosled slika, a text je već napred napisan korak po korak.

[ mini83 @ 09.01.2010. 22:16 ] @
Evo redosled slika, a text je već napred napisan korak po korak.

[/quote][quote]Kovacevic Vladimir


dje tebi pise playback control meni je master kontrol,dalje dje je ovo da se pojacava meni stoji ovakav redosled

master volumen,wave,Sw Synth i na kraju CD player,kad pritisnem ovo gore opcije u ovo mixer device imam samo ATI HD audio rear output i samo playback mogu da stavim tackicu,tako da je ocigledno da meni nesto fali,nesto mi je serviser sredio i to dobro :-)
[ mini83 @ 10.01.2010. 19:10 ] @
da li je moguce da sam iskljucila nesto u BIOS-u
[ Cyber01001 @ 10.01.2010. 19:38 ] @
Ako slucajno imas cd s driverima od zvucne kartice ili maticne ploce ubaci ga i instaliraj s njega program i driver za zvucnu
[ Cyber01001 @ 10.01.2010. 19:41 ] @
Pretpostavljam da imas realtek karticu posto one imaju "jack detection" iliti ono sto iskoci na ekranu kad ustekas zvucnike
[ mini83 @ 10.01.2010. 20:05 ] @
e pa to mi je nestalo sto iskace kad ubacim zvucnike,ne mogu nikako to sad da nadjem
[ Cyber01001 @ 10.01.2010. 21:09 ] @
napisi koju zvucnu karticu imas,mozes tamo gdje podesavas glasnocu vidjeti koja je
[ mini83 @ 10.01.2010. 21:15 ] @
dje tacno na podesavanje glasnoce da vidim,izvini sto smorih sa ovim,ali me izludje racunar bez muzike :-)
[ Cyber01001 @ 10.01.2010. 21:25 ] @
pa dolje u taskbaru kod sata otvori onaj mali zvucnik i vidjet ces u lijevom donjem kutu ti pise ime kartice

Evo u mom slucaju je Realtek HD kartica
[ mini83 @ 10.01.2010. 21:29 ] @
ATI HD Audio rear output
[ Cyber01001 @ 10.01.2010. 21:42 ] @
skini ovo http://www.lavalys.com:8081/everestultimate530.zip , instaliraj i otvori pa pogledaj pod maticna ploca i prepisi mi naziv a u medjuvremenu odi na properties od my computer,hardware,device manager i nadji ATI HD Audio i desnim klikom ga stavi na disable
[ Cyber01001 @ 10.01.2010. 21:45 ] @
tj ne mora se instalirati ,samo otvori i pokreni everest.exe
[ mini83 @ 10.01.2010. 21:56 ] @
Device Description Type
ATI Radeon HDMI @ ATI Radeon HD 2600 - High Definition Audio Controller PCI
odje ima milion stvari i jedva ga otvorih jer imam neki zastitni sistem,ne znam je li ovo to sto si trazio
[ Cyber01001 @ 10.01.2010. 21:58 ] @
da to stavi na disable ,a u everestu ovako
[ mini83 @ 10.01.2010. 22:25 ] @
sve kao sto pise u ovoj maticnoj ploci da stavim,onda moram sve mjenjati,nista mi sad nije jasno
[ mini83 @ 10.01.2010. 22:33 ] @
Informacije o matiènoj ploèi:
ID matiène ploèe 05/25/2007-I945-6A79TG0KC-00
Naziv matiène ploèe Gigabyte GA-945PL-S3P

Informacije o FSB sabirnici:
Tip sabirnice Intel AGTL+
Širina sabirnice 64 bit
Osnovna frekvencija 200 MHz (QDR)
Efektivna frekvencija 800 MHz
Propusnost 6400 MB/s

Informacije o memorijskoj sabirnici:
Tip sabirnice DDR2 SDRAM
Širina sabirnice 64 bit
DRAM:FSB odnos 10:6
Osnovna frekvencija 333 MHz (DDR)
Efektivna frekvencija 667 MHz
Propusnost [ TRIAL VERSION ] MB/s

Informacije o èipset sabirnici:
Tip sabirnice Intel Direct Media Interface

Fizièke informacije:
Broj podnožja / utora za nadogradnju procesora 1 LGA775
Broj utora za nadogradnju [ TRIAL VERSION ]
Broj memorijskih utora 4 DDR2 DIMM
Integrirani ureðaji Audio, Gigabit LAN
Faktor oblika ATX
Dimenzije 190 mm x 300 mm
Èipset na matiènoj ploèi i945PL
Dodatne funkcije [ TRIAL VERSION ]

Proizvoðaè matiène ploèe:
Naziv tvrtke Gigabyte Technology Co., Ltd.
Informacije o proizvodu http://www.giga-byte.com/Products/Motherboard/Default.aspx
BIOS download http://www.giga-byte.com/Support/Motherboard/BIOS_List.aspx
Nadogradnja drajvera http://driveragent.com?ref=59
BIOS nadogradnje http://www.esupport.com/biosagent/index.cfm?refererid=40


ovo mi stoji u maticnoj ploci i ne znam vise sta da poravim
[ Cyber01001 @ 10.01.2010. 22:38 ] @
eeee to je trebalo! skini ovo http://europe.giga-byte.com/Fi...river_audio_realtek_azalia.exe i ovo http://europe.giga-byte.com/Fi...driver_audio_microsoft_bus.exe
[ Cyber01001 @ 10.01.2010. 22:40 ] @
instaliraj i restartaj komp,nakon toga bi trebalo raditi! to su driveri za windows xp,ako imas windows 7 ili vistu onda skini ovo http://europe.giga-byte.com/Fi...river_audio_realtek_azalia.exe
[ mini83 @ 10.01.2010. 22:43 ] @
sad cu skinuti i javljam ti
[ mini83 @ 10.01.2010. 23:08 ] @
ne mogu da instaliram ovo sad samo mi otvori neku poruku i to je sve i pise da ja zatvorim
[ mini83 @ 10.01.2010. 23:49 ] @
http://biosagentplus.com/results.php?ref=01zjqkh&referral=40


e problem je u BIOS-u nesto sam tu poremetila
[ Cyber01001 @ 11.01.2010. 00:04 ] @
aj javi se sutra ako ne uspijes nista ,danas ti ne stignem pomoci ,moram do grada imam nekih akcija :)
[ mini83 @ 11.01.2010. 00:11 ] @
oki doki,hvala i izvini :-)
[ Cyber01001 @ 11.01.2010. 04:00 ] @
moguce da si iskljucila zvucnu karticu,mozes eventulano uc u bios pa provjerit podesenja,znaci cim upalis komp stisci Del ili F2 dok ne udje u bios pa trazi sound ili AC97 i pogledaj jel podesena na Enabled ako nije, postavi ju ! Naravno poslije toga probaj instalirati ove drivere ! evo probaj i ove za svaki slucaj
http://www.gigabyte.com.tw/Sup...ileType=Driver&FileID=2883
http://www.gigabyte.com.tw/Sup...FileType=Driver&FileID=835
[ mini83 @ 11.01.2010. 11:00 ] @
u biosu mi nema ni sound ni ac97,instalirala sam ove druge ali opet nista,izgleda da cu morati kod servisrera da ga nosi opet,samo da mi nesto opet ne pokvare :-)
[ calexx @ 11.01.2010. 11:25 ] @
A možda u biosu postoji Integrated Peripherals/Azalia Codec pa proveri kako je to postavljeno.
[ mini83 @ 11.01.2010. 11:41 ] @
to mi je na disable,a kad stavim auto opet nista,jer mi nudi samo disable i auto
[ calexx @ 11.01.2010. 11:44 ] @
To je zvučna, ako je na disable, sigurno nećeš da imaš zvuk. Promeni na auto pa da se traga dalje.
[ mini83 @ 11.01.2010. 11:49 ] @
i dalje nista :-)
[ Catch 22 @ 11.01.2010. 23:51 ] @
Citat:
mini83: i dalje nista :-)


^ Da li si u Control Panel / Sounds And Audio Devices pravilno odabrala podrazumevani uredjaj (Default Device)?

[att_img]
[ Kovacevic Vladimir @ 12.01.2010. 11:24 ] @
Citat:
"...Treaba mi pomoc oko zvucnika. Racunar mi je bio prije par dana na popravci i kad je vracen vise nijesam mogla da slusam muziku,niti ima bilo kakvog tona. Prikljucila sam ih kao i ranije,stoji da su upaljeni,isto kao da moram jos negdje da ih pojacam,naravno pojacala sam ih gdje je ona ikonica u desnom donjem uglu,ali i dalje nista. Ne znam da li sam dobro objesnila o cemu se radi,ali u svakom slucaju pomagajte.

Hvala unaprijed!!! "


Biće da je to bilo na popravci kod nekog "majstora".

Pozdrav
[ mini83 @ 12.01.2010. 12:18 ] @
ATI HD Audio rear output,to meni stoji da je podeseno,nemam kao tebi sounMIX ILI max,sve je drugo podeseno kako treba valjda,vise ne znam ni sama!

A ovo je nekakvi kvazi strucnjak popravljao,bolje se ja razumijem nego on
[ Catch 22 @ 12.01.2010. 20:37 ] @
^ Pa sad ne mogu baš da menjam matičnu ploču / muzičku karticu da bih imao identičnu sliku kao kod tebe!

Postoji li još koja stavka na toj padajućoj listi (kada klikneš na onaj jezičak sa strane, označen na slici crvenom strelicom)?
[ mini83 @ 12.01.2010. 21:11 ] @
postoji modem playback. mene zanima da li mogu provjeriti je li mi line-in prikljucak ostecen i kako to da uradim,mislim da mi je problem prikljucak
[ Cyber01001 @ 12.01.2010. 22:14 ] @
aj vidi da li ti komp uopce prepoznaje zvucnu karticu ,odi na device manager ( Start , Run i upisi devmgmt.msc ) pogledaj sta pise pod Sound,video and game i prepisi vamo i provjeri jel koji uredjaj pokazan sa zutim upitnikom ispred imena
[ Cyber01001 @ 12.01.2010. 22:17 ] @
ako ne ide ,javi se na privat pa ako hoces mogu ti preko remote-a pogledat to
[ mini83 @ 12.01.2010. 22:22 ] @
ATI funktion driver for high definition audio-ATI AA 01
audio codecs
Legacy audio codecs
Legacy video capiture Devices
Media control devices
Unimodem Half-duplex audio device
Video codecs

ovo mi sve pise ispod Sound video and game controlles
[ Cyber01001 @ 12.01.2010. 22:29 ] @
da...nema uopce zvucne,ovo ati-jevo je zvuk na HDMI-u na grafickoj
[ mini83 @ 12.01.2010. 22:31 ] @
kako nema,kako to da napravim,jer mij je bilo muzike dok ga ne ponesoh kod majstora
[ Cyber01001 @ 12.01.2010. 22:32 ] @
pa tu je ona negdje ,e sad ili nije instalirana ili je iskljucena u bios-u
[ mini83 @ 12.01.2010. 22:33 ] @
ne mogu privatnu da ti posaljem jer nijesam 7 dana ulogovana nesto tako
[ mini83 @ 12.01.2010. 22:33 ] @
kako da ukljucim u biosu ili kako da je nanovo instaliram
[ Cyber01001 @ 12.01.2010. 22:38 ] @
Dao sam ti vec link na drivere al vidim da nisi uspjela , ako hoces skini
http://www.teamviewer.com/download/TeamViewerQS.exe i daj mi ID i password koji ti ispise pa cu se spojiti i pregledati
[ mini83 @ 12.01.2010. 22:39 ] @
kako da ti ga posaljem da se ne bi sad svi prikljucivali i mogu l;i ja onada da maknem taj pasvord,kako to funkcionise
[ Cyber01001 @ 12.01.2010. 22:40 ] @
jel imas msn ?
[ mini83 @ 12.01.2010. 22:42 ] @
da
[ Cyber01001 @ 12.01.2010. 22:44 ] @
dodaj me , ndamjanovi@yahoo.com
[ Cyber01001 @ 12.01.2010. 23:15 ] @
Rijeseno!
[ fr.wgrg @ 13.01.2010. 18:21 ] @
A ti relatek driveri su stvarno zaj**ani. I ja sam imao slicnih problema sa relatek driverima. Ali ja sam kliknuo na disable front panel detection, i kad ukljucim napred, zvucnici rade.
[ bojko21 @ 21.08.2012. 21:23 ] @
pozdrav svima,
mogu li nekoga zamoliti za pomoc.Ne rade mi zvucnici.Pratio sam mnoge savete ovde oko tog aali izgleda n eumem da primenim ili to kod mene ne funkcionise.Moze li me neko usmeriti sta i kako da uradim.Zvucnik svetli, suska ali ne emituje muziku-zvuk.Izvinjavam se sto ponavljam isto pitanje, ali bih zamolio nekog ako ima vremena da me "vodi" da povratim zvuk
hvala