[ escapist @ 31.05.2012. 14:26 ] @
Prelistao sam sve teme ali cini se nijedna slicna mom problemu.

Problem je taj da nijedan video na YouTube nece normalno da radi posle update-a i instalacije najnovijeg flash player-a. Probao sam sa svim browser-ima (Opera, Chrome, Mozilla, Safari, IE). Pustim video, krene normalno ali posle par sekundi video se 'zaledi', slika i zvuk izgube sinhronizaciju i do kraja videa slika secka, krene-stane itd.. Probao i sa HTML5 ali isti slucaj i problem. Probao i sa iskljucenjem "Use hardware acceleration" u flash-u ali nista. Grafika je integrisana i nema novih drajvera za nju (XP os, Avira antivirus). Probao 100x da izbrisem i instaliram novu verziju flash player-a, probao sve browser-e ali nista ne ide.

Delimicno sam resio problem tako sto sam instalirao stariju verziju browser-a (Opera, 10) i stariju verziju flash player-a (ver 10, cini mi se). Sad YouTube radi bez problema, normalno ucitava i pusta klipove (inace, internet je ADSL 2,5 Mb/s) ali problem je sto sad na gomili sajtova ne mogu da rade flash animacije bez "lastest flash player plugin". Tako da sad imam opciju: ili YouTube ili sve ostalo na netu.

Sta moze biti problem ovde i kako ga resiti? Jel neko imao slicnu situaciju?
[ ChanMaster @ 01.06.2012. 12:08 ] @
Napisi i konfiguraciju kompjutera pa ce se lakse odgovoriti...
[ escapist @ 01.06.2012. 13:03 ] @
Maticna: http://www.gigabyte.com/products/product-page.aspx?pid=1399#ov (integrisana grafika i zvuk: SIS 651 i Realtek AC97)

Procesor: Intel P4 Celeron 2GHz, FSB 400

RAM 1GB, DDR1 333

Dva Maxtor Hard diska po 80Gb

OS Windows XP, 32bit



[ gilopile @ 01.06.2012. 14:00 ] @
Meni nikada nece biti jasno zasto taj f.player svakog drugog dana cackaju, a sve je gori i gori/neoptimiziraniji. Sta reci, kada n mi secka na Intel pentium 4 3.0Ghz(512L2) giga ram-a i radeon 9250, a sve sam pokusavao i jednostavno secka slika, ton ima delay...Izgleda da ne pije vodu vise ona: `Pa ok je komp za net...` Vecinu sajtova upropastise sa tim flash animacijama, sve preobukirano, nepregledno...sljaste k`o novogodisnje jelke:)
[ escapist @ 01.06.2012. 15:14 ] @
Znaci, nisam jedini koji ima ovaj problem a kako vidim, desava se i na jacim masinama?!
Da, izgleda da sad moramo kupovati jake racunare prvenstveno zbog net-a. Flash animacije ubijaju.
[ gilopile @ 01.06.2012. 15:46 ] @
Izgleda da je tako. Drugaru isto poceo da zeza sa sock.754 1.8ghz 1gb ram radeon 9600pro, a pre ni najmanji problem sa YT. Nema sanse da pusti 360p u fullscreen-u, dok neki ubogi 240p i ide nekako. Definitivno treba proc novije generacije sa novijim instrukcijama, jer ko zna sta su radili sa tim f. playerom. Ista situacija na jos par racunara...intel celeron 1.8ghz soc.775 giga rama ddr2 i neka ne tako losa integrusa...Znaci, neki dual core proc i bilokoja PCI-e grafa ce da sljaka i moci ces normalno da skrolujes zahtevnije sajtove, jbg. Jedino dobro u zadnjih 10 god. sto se f. playera tice je da su napokon ubacili opciju `stop download`, jbt trebalo im celo desetljece da se sete za tu bitnu opciju, ccc
[ escapist @ 01.06.2012. 15:57 ] @
Ja sam isprobao sve mogucnosti, sve sto mi je palo na pamet ali nista nije pomoglo. Osim, kao sto sam rekao, starijih verzija internet browsera i flash-a.
E, sad.. rado bih ja stavio neku staru verziju flash-a ali problem je sto je on u novijim verzijama npr Mozile vec 'ugradjen'. Tako da, Opera 10 i flash 10 trenutno rade za YT ali zato pola drugih stvari na netu ne mogu otvoriti.

Kako god, ovako ne ide. Ili cu se ograniciti sta gledam na netu, ili YT, ili... novi racunar..
[ since1986BC @ 01.06.2012. 15:57 ] @
Nije tu nista od gore recenog problem. Problem je Windows XP, koji se nadam ima instaliran bar SP3 ako ne i kasnije bug-fixeve?
On je davno izvan koloseka i poslednje verzije browsera se sve losije "slazu" sa njim, a tako i Flash Player.
Na XP-u treba koristiti Firefox ali poslednju varijantu verzije 3. Najdalje koristiti v6. Ma koliko ovaj savet rizicno zvucao.

Govorim iz iskustva i sve veceg pisanja po forumima o probelmu sa browserima i flash player-u; a niko od tih korisnika ne shvata da koriste OS koji je vreme pregazilo.
[ selters @ 01.06.2012. 17:09 ] @
I ja koristim XP sa SP3, procesor je Intel E6550, 4 GB Kingmax memorije i ATI 5570, znači ništa posebno.
Koristim Firefox 12, Operu 11,64, najnoviji Chrome i nemam ama baš nikakvih problema sa fleš plejerom i Youtubom.
Biće da je nešto drugo u pitanju, a ne samo Windows XP.
[ gilopile @ 01.06.2012. 17:19 ] @
Ma da, nema nikakve veze to sa XP-om. Jednostavno je sada potreban nesto jaca konfiguracija da bi to lepo radilo.
[ escapist @ 01.06.2012. 19:51 ] @
U pitanju je XP i to SP3 (to sam zaboravio reci).
Ali ocito problem postoji i dalje. Mozda 'star' OS, mozda losa graficka, mozda......
[ MarkoBalkan @ 01.06.2012. 19:57 ] @
makni flash, instaliraj browser koji podržava html 5 i radit će ti bez flasha.
[ Hackman @ 01.06.2012. 21:03 ] @
Vecinu sajtova upropastise sa tim flash animacijama, sve preobukirano,
nepregledno...sljaste k`o novogodisnje jelke:

A kako je tek slepim i slabovidim ljudima koji na takvom nekom sajtu
koriste govorni program, bolje da ne znate.
[ wity @ 01.06.2012. 22:00 ] @
I Win 7 SP1 ima isti problem sa flashom. Secka, zablokira, itd. Svaki update nesto poprave, nesto pokvare, i sve dalje je gori i zahtevniji. Postaje pravi bloat..
[ escapist @ 01.06.2012. 23:11 ] @
A do pre samo nekoliko godina, sve je bilo manje-vise ok. Istina, imao sam sporiji net (ADSL-256) ali bar je sve radilo dovoljno dobro za moje potrebe.
Danas, sa napredovanjem tehnologije, ja i mnogi se vracamo unazad. Sta reci?
[ Aleksandar Đokić @ 02.06.2012. 02:49 ] @
ne, to je cuveni HTML5... uzas
[ Bwe @ 02.06.2012. 15:09 ] @
Kod mene isto secka jedno mesec dana, od kako sam uradio update. Pre toga je radilo ok. Na kompjuteru win 7 64 bit, intel 2500k@3,8 GHz quad core, 8 Gb rama, nvidia 560 gtx 1gb.
[ optimizator @ 02.06.2012. 15:47 ] @
Citat:
Hackman: Vecinu sajtova upropastise sa tim flash animacijama, sve preobukirano,
nepregledno...sljaste k`o novogodisnje jelke:


Kod mene zadnjih mesec dana naslovna strana Blica se učitava pola minuta u Operi! Ima gore prikaz ,,loading elemenata" ) i dok stigne - ponekad i
do 230-og elemenata,...užas .((
Baš sporo, ko nekad ,,stari dobri" dial up!) Samo fali onaj simpatični ton !
[ Hackman @ 02.06.2012. 17:37 ] @
Ja operu, nemogu da koristim zbog pomenutog govornog programa jer je ne
podržava, nikad je nije ni podržavao.Od skoro koristim kron toliko hvaljeni,
meni se baš i nije nešto pokazao, nekako mi suuviše sporo otvara stranice.
[ MarkoBalkan @ 02.06.2012. 17:46 ] @
kod mene je chrome zabranjen, i korištenje i instalacija.
[ escapist @ 02.06.2012. 18:09 ] @
Kod mene su instalirani: Opera, Chrome, Firefox, Safari i IE.
Opera mi najvise odgovara i ne bih je menjao (osim ako moram zbog recimo ovakvog problema). A cini mi se da je Chrome ipak najstabilniji.
Medjutim, mislim da je sve stvar ukusa, navike, zahteva i raznih drugih faktora. I danas, naravno, da radi flash na browser-u. :)
[ Hackman @ 02.06.2012. 18:12 ] @
Jel ti napravio neki belaj ppa je zabranjen.
[ Hackman @ 02.06.2012. 18:14 ] @
Ja u principu koristim najviše eksplorer, stvar navike Mozilu i Kron od
skora povremeno.
[ KrkaCiC @ 06.06.2012. 09:46 ] @
Komsiji sam skoro sredjivao komp,i bas probao YT. 720p spotove pusta u fulscreen-u sa ponekim trzajem ali u sustini radi,dok 1080p secka i u obicnom prikazu. I najbitnije njegova konfiguracija: U pitanju je komp kupljen u tempu,pre oko 2 god, (metrou ili slicno na akciji,znate oni krsevi sa svim integrisanim,i micromicro plocom),Celeron na 1,8 i 1Gb Ram ddr2,grafika integrisana neko *ranje. Ali optimizovano izgleda za ova flash cudesa. Znaci da ne poverujem kako to radi. Drug ima pun P4 na 3,nesto sa 2Gb ddr2 i mozda cak njegov komp losije reprodukuje YT-ima W7.
I meni je pre 2 god Yt radio solidno,a sad samo 240p moze u fulscreen bez seckanja. Ali zato kog ne mrzi nek instalira XBMC,meni otvara 720p bez problema
[ since1986BC @ 08.06.2012. 09:42 ] @
Windows 7, uz redovan update i sve radi kako treba.

Samo da dodam komentar na svoj prethodni post, posto citam da se vecini ne svidja sto sam "pljunuo" na XP:
Nije XP los, ali jesu korisnici koji ga dani-danas koriste sa SP1 instaliram ili SP2... a zele da im radi najsveziji browser ili flash player.
Moze to i hoce da se desi, ali u cemu je fora bajat OS praviti jos bajatijim. Zato sam i rekao XP uz minimum SP3 instaliran.
[ gavranpero @ 04.07.2012. 14:07 ] @
Isti problem. Meni video secka dok kursorom prelazim preko drugih video snimaka, a trenutno gledam jedan. Procesor se zakucava na 100%. Athlon 3200+ (radi na 2.7 ghz, overklokovan), 1 GB ram i Radeon 9600. Prije nisam imao ovakvih problema, ali u zadnjih godinu dana non stop secka. Stavim ga u full screen ili ne pomjeram miš. Jedino tako radi normalno. Zaboravio sam reci XP sp3, Firefox i naravno zadnja verzija fleš plejera.