[ Cal Lightman @ 29.10.2013. 11:46 ] @
Pozdrav svima.

Pokušao sam da do rešenja ovog problema dođem pretragom na Google, pa potom celokupnog ES foruma, međutim - bez zadovoljavajućih rezultata. Probao sam razne opcije, od instaliranja K-Lite Codec Pack-a pa do skidanja KM Playera, ali kao što rekoh - ništa.

Skinuo sam sa TPB neku seriju, konkretno "Wheeler Dealers". Neke epizode su u .mkv formatu koji mi je inicijalno bio totalno nepoznat pa sam proverio o čemu se radi na Filext.com. Problem je u tome što ide slika, ali nema zvuka. Pokušao sam sa BS Playerom, VLC Playerom i na kraju sa KM Playerom ali je ista situacija svuda. Pokušao sam i da instaliram neke codece koje su ljudi preporučivali na drugim temama - nothing happens.

Ima li spasa? Nadam se da neću morati da brišem sve ovo što sam skinuo.

P.S.

Ako treba da dostavim još neki "vitalan" podatak koji bi mogao da bude od pomoći u rešenju problema, please let me know.

P.P.S.

Seriju nameravam da gledam na svom laptopu (Windows 7).
[ calexx @ 29.10.2013. 12:49 ] @
Šta kaže info u tim programima, ima li ili nema audio dela? Ako ne uspeš, daj na PP link za nešto što sigurno ne radi pa da proverim gde je problem.
[ Cal Lightman @ 29.10.2013. 13:36 ] @
MediaInfo

Citat:
General
Unique ID : 181086598941350203276776774218402073456 (0x883C02A5D40A839688ACC741A5398B70)
Complete name : E:\Series\Wheeler Dealers\Season 10\Wheeler.Dealers.S10E05.Porsche.914.480p.x264-SM.mkv
Format : Matroska
Format version : Version 2
File size : 251 MiB
Duration : 43mn 56s
Overall bit rate : 798 Kbps
Encoded date : UTC 2012-04-18 16:57:55
Writing application : mkvmerge v3.0.0 ('Hang up your Hang-Ups') built on Dec 12 2009 15:20:35
Writing library : libebml v0.7.9 + libmatroska v0.8.1

Video
ID : 1
Format : AVC
Format/Info : Advanced Video Codec
Format profile : High@L3.0
Format settings, CABAC : Yes
Format settings, ReFrames : 4 frames
Codec ID : V_MPEG4/ISO/AVC
Duration : 43mn 56s
Nominal bit rate : 668 Kbps
Width : 848 pixels
Height : 480 pixels
Display aspect ratio : 16:9
Original display aspect ratio : 16:9
Frame rate mode : Constant
Frame rate : 25.000 fps
Color space : YUV
Chroma subsampling : 4:2:0
Bit depth : 8 bits
Scan type : Progressive
Bits/(Pixel*Frame) : 0.066
Writing library : x264 core 80 r1373M 4322f63
Encoding settings : cabac=1 / ref=3 / deblock=1:0:0 / analyse=0x3:0x133 / me=hex / subme=7 / psy=1 / psy_rd=1.0:0.0 / mixed_ref=1 / me_range=16 / chroma_me=1 / trellis=1 / 8x8dct=1 / cqm=0 / deadzone=21,11 / fast_pskip=0 / chroma_qp_offset=-2 / threads=3 / sliced_threads=0 / nr=0 / decimate=1 / mbaff=0 / constrained_intra=0 / bframes=3 / b_pyramid=2 / b_adapt=1 / b_bias=0 / direct=1 / wpredb=1 / wpredp=2 / keyint=250 / keyint_min=25 / scenecut=40 / rc_lookahead=40 / rc=2pass / mbtree=1 / bitrate=668 / ratetol=1.0 / qcomp=0.60 / qpmin=1 / qpmax=51 / qpstep=4 / cplxblur=20.0 / qblur=0.5 / ip_ratio=1.40 / aq=1:1.00
Default : Yes
Forced : No

Audio
ID : 2
Format : AAC
Format/Info : Advanced Audio Codec
Format profile : LC
Codec ID : A_AAC
Duration : 43mn 56s
Channel count : 2 channels
Channel positions : Front: L R
Sampling rate : 48.0 KHz
Compression mode : Lossy
Default : Yes
Forced : No

Menu
00:00:00.054 : en:00:00:00.054


Stiže PP.

[Ovu poruku je menjao Cal Lightman dana 30.10.2013. u 07:56 GMT+1]
[ calexx @ 29.10.2013. 16:40 ] @
Skinuo ovu epizodu, sve radi normalno. Odavno ne instaliram nijedan dodatni kodek, sve završava kmplayer. Probao na windows 7 a pošto ga i ne koristim, upravo sam nabacio i kmp i odmah je normalno krenuo zvuk. Da ipak nije neki banalniji problem?
[ Cal Lightman @ 29.10.2013. 19:03 ] @
Bukvalno sam prevrnuo nebo i zemlju.

I na kraju se ispostavi da je u pitanju neki audio driver. Reinstaliram ga i sve radi lepo, BS player obavlja posao.

Izvinjavam se i hvala ti što si se iscimao.