[ Jing Jang @ 14.07.2015. 10:56 ] @
Instalirao sam ghostBSD 4.0 na starom PC. Instalacija je prosla kako treba. Medjutim, imam problem sa rezolucijom na monitoru od 22" (1680x1050). Kako da resim pomenuti problem?

pribon@pribon ~> dmesg
Copyright (c) 1992-2014 The FreeBSD Project.
Copyright (c) 1979, 1980, 1983, 1986, 1988, 1989, 1991, 1992, 1993, 1994
    The Regents of the University of California. All rights reserved.
FreeBSD is a registered trademark of The FreeBSD Foundation.
FreeBSD 10.0-RELEASE #0: Sun Aug 31 02:10:23 ADT 2014
    root@ericbsd:/usr/obj/usr/src/sys/GHOSTBSD amd64
FreeBSD clang version 3.3 (tags/RELEASE_33/final 183502) 20130610
CPU: AMD Athlon(tm) Processor LE-1600 (2210.10-MHz K8-class CPU)
  Origin = "AuthenticAMD"  Id = 0x50ff3  Family = 0xf  Model = 0x5f  Stepping = 3
  AMD Features=0xea500800<SYSCALL,NX,MMX+,FFXSR,RDTSCP,LM,3DNow!+,3DNow!>
  AMD Features2=0x1d<LAHF,SVM,ExtAPIC,CR8>
real memory  = 2147483648 (2048 MB)
avail memory = 1985060864 (1893 MB)
Event timer "LAPIC" quality 400
ioapic0: Changing APIC ID to 2
ioapic0 <Version 1.1> irqs 0-23 on motherboard
kbd1 at kbdmux0
random: <Software, Yarrow> initialized
acpi0: <GBT NVDAACPI> on motherboard
acpi0: Power Button (fixed)
acpi0: reservation of 0, a0000 (3) failed
acpi0: reservation of 100000, 7bef0000 (3) failed
cpu0: <ACPI CPU> on acpi0
attimer0: <AT timer> port 0x40-0x43 on acpi0
Timecounter "i8254" frequency 1193182 Hz quality 0
Event timer "i8254" frequency 1193182 Hz quality 100
hpet0: <High Precision Event Timer> iomem 0xfeff0000-0xfeff03ff irq 0,8 on acpi0
Timecounter "HPET" frequency 25000000 Hz quality 950
atrtc0: <AT realtime clock> port 0x70-0x73 on acpi0
Event timer "RTC" frequency 32768 Hz quality 0
Timecounter "ACPI-fast" frequency 3579545 Hz quality 900
acpi_timer0: <24-bit timer at 3.579545MHz> port 0x1008-0x100b on acpi0
acpi_button0: <Power Button> on acpi0
pcib0: <ACPI Host-PCI bridge> port 0xcf8-0xcff on acpi0
pci0: <ACPI PCI bus> on pcib0
pci0: <memory, RAM> at device 0.0 (no driver attached)
isab0: <PCI-ISA bridge> at device 1.0 on pci0
isa0: <ISA bus> on isab0
pci0: <serial bus, SMBus> at device 1.1 (no driver attached)
pci0: <memory, RAM> at device 1.2 (no driver attached)
ohci0: <nVidia nForce MCP61 USB Controller> mem 0xfb104000-0xfb104fff irq 21 at device 2.0 on pci0
usbus0 on ohci0
ehci0: <NVIDIA nForce MCP61 USB 2.0 controller> mem 0xfb105000-0xfb1050ff irq 22 at device 2.1 on pci0
usbus1: EHCI version 1.0
usbus1 on ehci0
pcib1: <ACPI PCI-PCI bridge> at device 4.0 on pci0
pci1: <ACPI PCI bus> on pcib1
pci1: <simple comms> at device 6.0 (no driver attached)
pci1: <multimedia> at device 7.0 (no driver attached)
hdac0: <NVIDIA MCP61 HDA Controller> mem 0xfb100000-0xfb103fff irq 23 at device 5.0 on pci0
atapci0: <nVidia nForce MCP61 UDMA133 controller> port 0x1f0-0x1f7,0x3f6,0x170-0x177,0x376,0xf000-0xf00f at device 6.0 on pci0
ata0: <ATA channel> at channel 0 on atapci0
ata1: <ATA channel> at channel 1 on atapci0
nfe0: <NVIDIA nForce MCP61 Networking Adapter> port 0xcc00-0xcc07 mem 0xfb106000-0xfb106fff irq 20 at device 7.0 on pci0
miibus0: <MII bus> on nfe0
rlphy0: <RTL8201L 10/100 media interface> PHY 1 on miibus0
rlphy0:  10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, auto, auto-flow
nfe0: Ethernet address: 00:1a:4d:8f:3a:3b
atapci1: <nVidia nForce MCP61 SATA300 controller> port 0x9f0-0x9f7,0xbf0-0xbf3,0x970-0x977,0xb70-0xb73,0xe000-0xe00f mem 0xfb107000-0xfb107fff irq 21 at device 8.0 on pci0
ata2: <ATA channel> at channel 0 on atapci1
ata3: <ATA channel> at channel 1 on atapci1
vgapci0: <VGA-compatible display> mem 0xf8000000-0xf8ffffff,0xe0000000-0xefffffff,0xf9000000-0xf9ffffff irq 22 at device 13.0 on pci0
vgapci0: Boot video device
fdc0: <floppy drive controller> port 0x3f0-0x3f5,0x3f7 irq 6 drq 2 on acpi0
uart0: <16550 or compatible> port 0x3f8-0x3ff irq 4 flags 0x10 on acpi0
uart1: <16550 or compatible> port 0x2f8-0x2ff irq 3 on acpi0
ppc0: <Parallel port> port 0x378-0x37f irq 7 on acpi0
ppc0: Generic chipset (NIBBLE-only) in COMPATIBLE mode
ppbus0: <Parallel port bus> on ppc0
lpt0: <Printer> on ppbus0
lpt0: Interrupt-driven port
ppi0: <Parallel I/O> on ppbus0
atkbdc0: <Keyboard controller (i8042)> port 0x60,0x64 irq 1 on acpi0
atkbd0: <AT Keyboard> irq 1 on atkbdc0
kbd0 at atkbd0
atkbd0: [GIANT-LOCKED]
psm0: <PS/2 Mouse> flags 0x1000 irq 12 on atkbdc0
psm0: model IntelliMouse, device ID 3
sc0: <System console> at flags 0x100 on isa0
sc0: VGA <16 virtual consoles, flags=0x300>
vga0: <Generic ISA VGA> at port 0x3c0-0x3df iomem 0xa0000-0xbffff on isa0
powernow0: <PowerNow! K8> on cpu0
Timecounters tick every 1.000 msec
hdacc0: <Realtek ALC883 HDA CODEC> at cad 0 on hdac0
hdaa0: <Realtek ALC883 Audio Function Group> at nid 1 on hdacc0
pcm0: <Realtek ALC883 (Analog)> at nid 20 and 24,26,28 on hdaa0
pcm1: <Realtek ALC883 (Front Analog)> at nid 27 and 25 on hdaa0
pcm2: <Realtek ALC883 (Onboard Digital)> at nid 30 and 31 on hdaa0
random: unblocking device.
usbus0: 12Mbps Full Speed USB v1.0
usbus1: 480Mbps High Speed USB v2.0
ugen0.1: <nVidia> at usbus0
uhub0: <nVidia OHCI root HUB, class 9/0, rev 1.00/1.00, addr 1> on usbus0
ugen1.1: <nVidia> at usbus1
uhub1: <nVidia EHCI root HUB, class 9/0, rev 2.00/1.00, addr 1> on usbus1
ada0 at ata2 bus 0 scbus2 target 0 lun 0
ada0: <Hitachi HDS721616PLA380 P22OABEA> ATA-7 SATA 2.x device
ada0: Serial Number PVG904ZF06A9GV
ada0: 300.000MB/s transfers (SATA 2.x, UDMA5, PIO 8192bytes)
ada0: 152626MB (312579695 512 byte sectors: 16H 63S/T 16383C)
ada0: Previously was known as ad4
cd0 at ata3 bus 0 scbus3 target 0 lun 0
cd0: <TSSTcorp CDDVDW SH-S223C SB02> Removable CD-ROM SCSI-0 device 
cd0: Serial Number X (U
cd0: 150.000MB/s transfers (SATA 1.x, UDMA5, ATAPI 12bytes, PIO 8192bytes)
cd0: Attempt to query device size failed: NOT READY, Medium not present - tray closed
Netvsc initializing... Timecounter "TSC-low" frequency 1105052439 Hz quality 800
uhub0: 8 ports with 8 removable, self powered
Root mount waiting for: usbus1
Root mount waiting for: usbus1
Root mount waiting for: usbus1
Root mount waiting for: usbus1
uhub1: 8 ports with 8 removable, self powered
Trying to mount root from ufs:/dev/label/rootfs0 [rw,noatime]...
WARNING: /: TRIM flag on fs but disk does not support TRIM
ugen0.2: <V Micro. Corp.> at usbus0
uaudio0: <V Micro. Corp. PC Camera, class 0/0, rev 1.10/1.00, addr 2> on usbus0
uaudio0: No playback.
uaudio0: Record: 16000 Hz, 1 ch, 16-bit S-LE PCM format, 2x8ms buffer.
uaudio0: Record: 8000 Hz, 1 ch, 16-bit S-LE PCM format, 2x8ms buffer.
uaudio0: No MIDI sequencer.
pcm3: <USB audio> on uaudio0
uaudio0: No HID volume keys found.
pribon@pribon ~>