[ tandrkalo1 @ 01.04.2018. 10:52 ] @
Pozdrav svima, imam RB433 koji radi 6-7 godina bez prekida, sinoc je otkazao.. Odem da pogledam sta se desava, ali bez resenja.
Kada ga ukljucim ukljuce se lampice LD501, 503, 502 i nakon 1-2 sekunde se ukljuci i LD 504 i tako stoji. Nema bipa niti bilo sta vise.
Na ethernetu ga ne vidim iz Winboxa, pokusao sam i sa serijskim portom, ali mrka kapa...
Da li je neko imao iskustva sa ovim? Cisto da znam da li je RB za bacanje ili mu mozda ima spasa?
Hvla mnogo...
[ gilopile @ 01.04.2018. 10:55 ] @
U kakvom su stanju elektrolitski kondenzatori?

Da li vidis boot preko serijskog u hiper terminalu?
Naravno, verujem da si probao drugi DC adapter.

Pokusaj sa zamenom svih elektr. kondenzatora, ili za pocetak samo C612 pored FET-a B1412 koji zna da odapne i C811 unapojnom delu.
[ tandrkalo1 @ 01.04.2018. 10:59 ] @
Merio kondenzatore, svi pokazuju 100% ispravnost. Probao i adapter. Na lab ispravljacu kao da mi povlaci malo vise struje. oko 500mA na 24V, cini mi se da je mnogo, ne mora da znaci.
U terminalu ne mogu nista da vidim. Nece da se poveze. Kabel koristim koji sam koristio ranije za RB333. Pretpostavlajm da nema razlike. Ili ako mozda imas neki pinout pa da proverim da li je ok?
[ tandrkalo1 @ 01.04.2018. 11:02 ] @
Nisam video domah drugi deo poruke, hajde zamenicu te kondezatore pa se javljam...
[ gilopile @ 01.04.2018. 11:05 ] @
Koristis klasican Null modem cable - RS232 Ako si ranije povezivao RB333, to je to, kabel je OK.
Znaci, obrati paznju samo na Bit per second u podesavanju konekcije koji iznosi 115200 8/none/1/none


Ako povlaci vise struje, moralo bi nesto od komponenti jace da se greje. Ukljuci i onda popipaj sve redom. Uglavnom u IDLE nista ne bi trebalo da je vruce, samo mlako pa mozes i tako eventualno naci gde zapinje.

Evo ti prikacen TroubleShooting for RB433, dobro ce doci. Za pocetak premeri napone, imas sve na slici koje napone gde dobija...


[Ovu poruku je menjao gilopile dana 01.04.2018. u 12:22 GMT+1]
[ tandrkalo1 @ 01.04.2018. 11:28 ] @
C612 kada sam skinuo sa ploce pokazao je nesto veci unutrasnji otpor od normalnog... ali ne mnogo, tj zadovoljavajuci je.
Ali posle promene RB se ukljucio...
Zamenicu sve el kondove onda za svaki slucaj da ne zeza vise.
Hvala mnogo na brzom odgovoru.
[ gilopile @ 01.04.2018. 11:35 ] @
Super. Zameni sve i trajace ti jos 15 godina :) Izdrzljive su to zverke. Imam i ja 2 kom ista, ko zna otkad to radi...hehee

Pozz
[ tandrkalo1 @ 01.04.2018. 11:39 ] @
Sinoc kada je crklo prvo mi je to palo na pamet da su elkondovi... Reko prosla zima taman vreme za crkavanje :)
Merim ih danas ne deluju mi kao da ne valjaju... Trebao sam ih odmah promenuti... Od sada cu tako, prvo njih pa onda dalje :)
Hvala mnogo...
[ gilopile @ 01.04.2018. 11:39 ] @
Nema na cemu! Poz