[ Sasamat @ 28.10.2018. 08:56 ] @
Imam problem sa Genius-ovim sw-hf5.1 5050 v2 ne daje znake zivota. Probao sam da ga otvorim, ali ne ide. Sa zadnje strane kad se skine poklopac i dalje ostaju unutra zarobljeni mrezni stepen i pojacaja. Skinuo sam i mrezu sa zvucnika sa strane, ali ponovo nista. Kad sam osrafio zvucnik ustanovio sam da je zalepljen za drvenu kutiju. Ako neko zna kako da ga otvorim puno bih mi pomogao.🤔
[ zeoN_Rider @ 28.10.2018. 10:15 ] @
Ovo je valjda dovoljno?

[ Sasamat @ 28.10.2018. 10:34 ] @
Hvala na slici. Ali i dalje ostaje jedina mogucnost, a to je da izvadim zvucnik. Kako da ga odlepim od drveta a da ga ne ostetim?
[ zeoN_Rider @ 28.10.2018. 11:10 ] @
Pažljivo nožem/skalpelom seckaj tu žutu materiju između zvučnika i daske, zatim mrdaj zvučnik levo desno i ka napolje.
[ gilopile @ 28.10.2018. 11:27 ] @
Ako nece tako, nakapaj nitro razredjivac ili aceton, samo pazljivo i u malim kolicinama po zutom lepku i pazi da ne ode na ivice membrane.
[ zeoN_Rider @ 28.10.2018. 11:33 ] @
Daaaaaaa, nitro. Zaboravih na hemiju.
[ Sasamat @ 28.10.2018. 16:23 ] @
Hvala na pomoci!
[ mrkabrka @ 28.10.2018. 21:55 ] @
Šta nije u redu ? Ako uopšte ne pokazuje znake života..može biti mrežni trafo-termički osigurač u samom transformatoru.,pažljivo pronaći i prespojiti izvode osigurača- uvrnuti dve žice....
[ zeoN_Rider @ 28.10.2018. 22:03 ] @
Taj uređaj ima svič napajanje, nema mrežnog transformatora onog pravog.
[ gilopile @ 29.10.2018. 09:11 ] @
Ni ja nisam znao da je svicersko, obicno klasicne trafoe su stavljali u te sisteme...

Moze lako biti da je samo napajanje geknulo.
[ zeoN_Rider @ 29.10.2018. 09:28 ] @
U odnosu na starije tipove ovaj baš i nije tako prost koliko god to na prvo gledanje izgleda.
[ gilopile @ 29.10.2018. 09:49 ] @
Da, nije uopste poput starijih modela. Ima tu stosta sta moze da odapne. Jezim se od ovakvih budzevina.
Ali prvo krenuti od napajanja, proveriti top260en...izlaz 25/18V...

Jesu li unutra komplet moduli izlaznog pojacala tda7492p?
[ Sasamat @ 29.10.2018. 22:22 ] @
Upravo tako golim okom se vidi da su pinovi top260en pocrneli. Na samoj ploci se vidi. Takodje se vidi i da je osigurac pregoreo. Sto se izlaznog stepena tice je Tda 7942p. Nemam nekog iskustva sa prekidackim napajanjima, sta je dalje otislo ne znam. Valjda cu se snaci?
[ zeoN_Rider @ 29.10.2018. 22:34 ] @
Citat:
Sasamat Sto se izlaznog stepena tice je Tda 7942p.


Valjda 7492P.
[ mrkabrka @ 30.10.2018. 19:17 ] @
Valjalo bi da imaš nekakav- stoni ispravljač sa regulacijom napona od 0 - 30V- 2A i zaštitom od kratkog spoja - pa da probaš te izlazne stepene.,pre toga ispitaj sve zvučnike i kablove...nešto je tu odapelo pa je zato i otišlo napajanje...
[ zeoN_Rider @ 30.10.2018. 19:25 ] @
Za 7492P je potrebno i još ponešto da bi radilo a ne samo 30 V DC.
[ Sasamat @ 30.10.2018. 22:43 ] @
Pomesao sam brojke... Desava se 😊. Gde mogu da kupim top260en? Takodje mi treba sema za ovaj surraund. Na ulazu mi je otisao NTC. Ne vidim oznaku.
[ zeoN_Rider @ 30.10.2018. 23:07 ] @
Citat:
Sasamat Gde mogu da kupim top260en?


http://www.belielektronik.rs/T...-KOLO?search=top&limit=100
[ zeoN_Rider @ 30.10.2018. 23:10 ] @
Citat:
Sasamat:
Takodje mi treba sema za ovaj surraund. Na ulazu mi je otisao NTC.



[ mrkabrka @ 31.10.2018. 17:41 ] @
I još cena kod belog - TOP-250YN - 725rsd...i proveriti ili promeniti mrežni elko 150uF-400V...
[ zeoN_Rider @ 31.10.2018. 17:55 ] @
Da, elko se podrazumeva.
[ Totti- @ 17.12.2018. 17:44 ] @
Da se nadovezem na temu i ja imam Genius 5.1
Model No. SW-HF 5.1 5050 V2
Problem koji imam je da mi ne radi bass,9 godine ga imam i do sada nisam nikada imao problema ,dosta je koriscen ,prekjuce je radeo na 26 volume,odjednom je prestao bass da se cuje samo je ostao centralni centralni ,jer ostali sateliti nisu prikljuceni ,renoviraje stana pa dok se sredi a posle ce i oni da se nakace :) ,svakave kombinacije sam probao ali nista nece samo centrali radi ,odneo ga kod majstora dva dana je bio tamo , proverio mi plocu i kaze da mu ne salje signal od zucnika ,tj ne dolazi mu koliko vec treba oma da ima i ostao je pri tome da je zvucnik otisao ,nije hteo da ga otvara da ga ne bi ostetio jer je ceo zatvoren ,ja probao skinuo onu mrezicu ali vidim da je lepljen vucnik ,ostalo mi je jos njega da izvadim ,sta bi moglo biti ,kako ga proveriti ,ako je zaista crkao koji da stavim umesto njega pozzz
[ zeoN_Rider @ 17.12.2018. 18:34 ] @
Citat:
Totti-a probao skinuo onu mrezicu ali vidim da je lepljen vucnik ,sta bi moglo biti ,kako ga proveriti ,ako je zaista crkao koji da stavim umesto njega pozzz


Veoma prosto, ovrni šest zavrtnjeva koji drže ploču elektronike a koja se nalazi sa zadnje strane. Na nju osim tanjih dolaze i dve deblje žice crvena/crna to su žice od bas zvučnika. Isklju žice sa glavne ploče i probaj zvučnik mehanički da pomerašza zadnje strane, mada mislim da je on ispravan. E sad da bi bio siguran te dve žice prikači na izlaz za jedan od prednjih i pusti muziku.

Pazi, sve ti je otvoreno!
[ Totti- @ 17.12.2018. 22:03 ] @
povezao sam te dve zice a ilaz za srednji zvucnik i on se cuje radi mi zvucnik :) sta dalje ?

[Ovu poruku je menjao Totti- dana 17.12.2018. u 23:26 GMT+1]
[ zeoN_Rider @ 17.12.2018. 22:13 ] @
Detaljnije, pronađi žice koje idu ba bas zvučnik ili daj bar neku sliku.
[ Totti- @ 17.12.2018. 22:35 ] @
Da nije otisao izlaz za njega
[ zeoN_Rider @ 17.12.2018. 22:47 ] @
A kako neko sa druge strane ekrana da zna?

[Ovu poruku je menjao zeoN_Rider dana 18.12.2018. u 00:00 GMT+1]
[ Totti- @ 17.12.2018. 22:57 ] @
Nikako ali sta jos da probam ,sad znam da radi zvucnik i hvala ti ,ali sta dalje kako da dodjem do kvara
probao sam da promenim mesta bananicama ,bela bananica gde pise centar ona radi a crvena gde pise wofer ona ne radi a kada nju ubacim u belu onda centralni radi a kada prebacim belu bananicu u crveni cinc onda nece,ne znam da li ovo ima nekakve veze

[Ovu poruku je menjao Totti- dana 18.12.2018. u 00:25 GMT+1]