[ mrki @ 31.01.2004. 11:13 ] @
#uname -a
Linux Alien 2.4.18-4GB

#ipchains -L
ipchains: Incompatible with this kernel

#rpm -qa | grep ipchai
ipchains-1.3.9-438

Sta da uradim i resim ovo?
[ dpanic @ 31.01.2004. 15:16 ] @
Greškom izbrisah poruku jednog od momaka koji lepo reče: Ipchains je za 2.2.x serije kernela, a u 2.4.x serijama kernela imamo Iptables koji je dosta bolji. END, znači treba ti iptables.

P.S. Još jednom sorry zbog izbrisane poruke!
[ dmc @ 09.02.2004. 06:12 ] @
Mozes koristiti ipchains i u 2.4.x kernelima ... ali malo osiromasenu verziju!>! idesh u networking options i stiklirash ipcahins support!>!>!. naravno da bi ti to radilO! moras posle starta kucati modprobe ipchains!!!! i da najbitnija stvar.. ni jedan iptables modul ne bude ucitan!>!> naravno slazem se sa panicem da je obsolete ;) ali ponekad bash treba :) kao sto je meni ;))