[ vucko.laje @ 10.08.2011. 11:29 ] @
Imam instaliran Win 7 i uz nejga sam instaliro ununtu 11.04. (64 bitnu verziju).
Instalacija je protekla uredu ali kada se nakon restartiranja treba pokrenuti ubuntu pokaze mi se crni ekran s slovima kao u terminalu i između ostaloga pise ovako:

To ran a command as administrator (user "root"), use "sudo <command>"
See "man sudo-root" for details.
[email protected];$sudo vucko
[sudo] passward for vucko:
sudo: vucko: command not found
[email protected]: `$


Je trebam napisati nesto da se pokrene ubuntu?
Imao sam prije na starome kompu istaliran ubuntu 11.04 32 bitnu verziju is ve je radilo uredu.
[ combuster @ 10.08.2011. 11:39 ] @
Reinstaliraj. Ako ti opet pravi probleme - instaliraj 32-bitnu verziju.
[ vucko.laje @ 10.08.2011. 11:54 ] @
Aha znaci nema pomoci za 64 bitnu verziju? Instaliro sam bio preko windowsa, ona opcija sta ima pa tamo se pokrene i sve radi dobro samo sta nece da instalira drivere dobro
[ combuster @ 10.08.2011. 12:07 ] @
Tu tek ne mogu da ti pomognem, preko wubija nikad nisam instalirao ubuntu...
[ vucko.laje @ 10.08.2011. 12:13 ] @
fala ti na pomoći svejedno
[ Panta_ @ 11.08.2011. 07:35 ] @
Pokreni startx komandu da startujes DE.
[ vucko.laje @ 12.08.2011. 13:42 ] @
E fala vam na pomoći. Skinuo sam s stranice od ubuntu-a nanovo instalaciju samo sam ovaj puta isao preko one opcije "try ubuntu" a ne "download and install" ubuntu[url=http://http://www.ubuntu.com/download][/url]
Sada mi se bio prokazao i normalni prozor prilikom istalacije (prije je bio neki cudni lose grafike). Ubuntu radi sada uredu samo sta je trebalo manualno preko terminala instalirati flash player.

Zanomljivo je da sam cak 3 puta skidao i przio cd-ove s te opcije "downoload and install", ubuntu i svaki puta mi s epokazivao taj crni ekran. Pa mogli su to i malo bolje napraviti bez bug-ova.