[ producer011 @ 30.08.2011. 12:12 ] @
pozdrav, desio mi se problem sa hard diskom WD500AAKS, bios ga vidi i prepoznaje kapacitet i sve ostalo (imam vec jedan isti takav u potpunosti u kompu i sve isto pise) ali kad se podigne windows, njega nema, odem u administrative tools - computer managment - storage - disk managment - i tamo se pojavi poruka initialize disk. i selektovan mi je disk 2 (i jedino se on vidi) kao i semu particije diska MBR ili GPT.selektujem MBR i pojavi se DATA ERROR (cyclic redundancy check) kliknem na ok i pronadjem disk dole i pise disc 2, unknown,465.76Gb, not initialized. odem na properties i pise lepo This device is working properly. onda pokusam da ga inicializujem kao GPT i dobijem poruku: the request could not be performed because of an i/o device error (tako nesto) i nestane iz computer managment-a kad odem na refresh zabode oa se posle nekog vremena pojavi hard. ista greska se pojavi i kad hocu da ga stavim na offline. i sta predlazete da radim? ja jedino sto znam to je da se ortak za**bo i cackao nesto sa boot sektorom i od tad ne radi, sad pojma nemam sta je radio i da li je do toga... ako vam treba jos koji info, tu sam!! i hvala naravno!!

[Ovu poruku je menjao producer011 dana 30.08.2011. u 13:35 GMT+1]
[ 3way @ 30.08.2011. 12:15 ] @
Bitni podaci na njemu, a ti bi da ga formatiras?
[ producer011 @ 30.08.2011. 12:36 ] @
ma izvukao bih ih sa r-studiom npr samo da ga nekako ozivim...
[ toplim @ 30.08.2011. 13:21 ] @
Probaj sa nekim live linuxom, prebaci dokumente, pa ga posle formatiraj, verovatno su zaebani neki upravljacki programi, znaci ne verujem da je hardvesrski...
[ producer011 @ 30.08.2011. 13:58 ] @
pokusacu, koji mi preporucujes, i sta ako ne uspem, imas neki predlog ili software?
[ vaske71 @ 30.08.2011. 14:06 ] @
Jesi pokusao sa zamenom kabla ?
[ 3way @ 30.08.2011. 14:14 ] @
Imas Hirens Boot CD sa gomilom alata za spasavanje diskova....ali sa tim moras biti izuzetno oprezan...
[ producer011 @ 30.08.2011. 15:17 ] @
pokusao i sa zamenom kabla i u drugim masinama, isto.. pokusao sam sa onim wd allign softwerom koji cak ni ne vidi disk...
[ Binary Mind @ 30.08.2011. 16:32 ] @
Zna li se sta je tacno tvoj drug radio sa tim diskom ili ne? Moze li da ti kaze sta je radio jer bi nam ta informacija koristila. Da li je u pitanju sistemski disk ili disk na kome su samo podaci?
[ producer011 @ 30.08.2011. 16:43 ] @
pa nesto je cackao sa particijama, i kaze da je prebrisao mbr sta vec uglavnom pokusao sam i sistem da dignem na njega, medjutim nema sanse, samo kaze da nema diska ili sl. disk je bio bekap, jako je cudno, bios ga vidi, a ne moze da se koristi, kako mi je rekao imao je neko upozorenje da to sto hoce da uradi da je rizicno, pa se i ispostavilo da jeste, ja nisam bio tu, pa ne znam sta je cackao... eto mada nista korisno nisam rekao
[ Binary Mind @ 30.08.2011. 17:20 ] @
OK. Probaj da mu napravis novi mbr pomocu Windows XP instalcionog diska i fixmbr komande...
[ producer011 @ 30.08.2011. 18:05 ] @
pokusao sam, ali samo izbaci
476938 MB Disk 0 at id 0 on bus 0 on atapi
<setup cannot access this disk>
[ Binary Mind @ 30.08.2011. 19:19 ] @
Mozemo li da saznamo u kom je programu tvoj drugar prckao po disku? Da li pomocu Windows alata ili nekom drugom programu? Valjda toliko zna sta je radio.
[ NikolaToshiba @ 30.08.2011. 21:51 ] @
A probaj da uninstalliras backup program norton oni sta vec imas 90% je u tome tako je i meni bilo al na laptopu sa externim hardom od 2 tb
...Nikola Toshiba ...Pozdrav!!!
[ vaske71 @ 30.08.2011. 22:07 ] @
Mislim da je ovo samo hardverska greska sta god tvoj drug radeo i to sumnjam na kabal ,dzamper a pada mi na pamet i da zamenis primarno i sekundarno mesto uticnica kablova na samoj ploci Zapravo nevidim na slikama tvoj disk jel to ATA ili S-Ata ?
[ Miroslav Cvejić @ 30.08.2011. 22:16 ] @
WD500AAKS je SATA.
[ boyan3001 @ 30.08.2011. 22:45 ] @
Usro ti je MBR nekako. I to ne tako sto ga je izbrisao, nego je nesto cackao, preko nekog editora i ko zna sta je postavio u MBR polja, pa ko god pokusa da pristupi disku trazi particije na ko zna kojim adresama ili tako nesto. Sreo sam se jednom sa tom situacijom.
Uglavnom, imas na Hiren'su alatke koje mogu da traze izgubljene particije po disku i rekonstruisu MBR na osnovu tih rezultata.
Samo ne cackaj dalje nista sa instalacijama bilo cega, posebno ne micro$oftovih operativnih proizvoda. Takodje nemoj koristiti nikakve gotove Win alatke.
[ daksi990 @ 31.08.2011. 03:39 ] @
Da ne postavljam novu temu i ja takodje imam problem sa wd hdd-om.Naime on mi sluzi za muziku ali kada hocu da prebacim neki iso fajl od 7gb znatno mu uspori prebacivanje i kada ga prebaci u iso fajlu pokaze gresku.Predpostavljam da su sektori u pitanju i probao sam u windowsu da popravi greske i to sve prodje ali problem ostaje?
[ Miroslav Cvejić @ 31.08.2011. 07:47 ] @
Da nije možda formatiran u FAT32?
[ calexx @ 31.08.2011. 08:24 ] @
Da li Windows nađe neke greške i popravi ih ili prođe bez grešaka? Naravno, pod uslovom da nije fat32 jer je onda sve jasno.
[ boyan3001 @ 31.08.2011. 11:10 ] @
Ako je FAT32 fajl-sistem prijavice na kraju kopiranja da nema dovoljno prostora.
Ako su sektori u pitanju, prekinuce kopiranje posto ne uspe da upise tamo gde se nameracio.
[ producer011 @ 31.08.2011. 12:21 ] @
e ljudi,mislim da je elektronika problem, posto imam identican hard, zamenio elektronike i taj koji radi na kome mi je os,nece ni da se inicijalizuje u biosu,kad mu stavim njegovu radi normalno...jesam li u pravu ili da ganjam dalje?
[ daksi990 @ 31.08.2011. 14:05 ] @
Format je NFTS koliko sam ja primetio ne pronadje nikakve greske mada bi najbolje bilo ga ga iznova formatiram ali nemam dovoljno prostora na ostalim particijama pa mi to predstavlja problem.Mozete li da mi preporucite neki program za diagnostiku ali da je kompitabilan sa win7.
[ Binary Mind @ 31.08.2011. 14:52 ] @
@producer011

Ganjaj dalje. Nije problem elektronika i dzabe si menjao elektronike. Kad bi elektroniku sa harda koji je u redu stavio na ovaj problematicni ni on se ne bi video u BIOSu. Pazljivo sa elektronikom jer mozes da upropastis oba diska sa takvim eksperimentima.

@daksi

zamolio bih te da zapocnes novu temu jer nije rec o istim problemima.
[ producer011 @ 31.08.2011. 18:15 ] @
@ Binary Mind

jbt dobro da si mi rekao, heh na srecu se nista nije desilo, ovaj opet radi...
pa sta mu valja ciniti, zao mi da skuplja prasinu...
[ Binary Mind @ 31.08.2011. 19:54 ] @
Probaj da iscupas podatke koji su ti bitni pomocu nekog programa za Data recovery i uradi nuliranje problematicnog diska (low level format) pomocu WD dijagnostickog alata koji imas i na Hiren's-u. To bih ja probao da uradim. Ukoliko nemas Hiren's boot CD mozes zasebno skinuti DOS bootabilnu verziju WD DLGdiag sa WD-ovog sajta i odraditi ovo sto sam napisao...
[ producer011 @ 02.09.2011. 12:30 ] @
pozdrav, probao sam sa najnovijim Hiren's-om sa gomilom alata i obicno dobijam poruku da ne moze da se pristupi disku, ili da ga nema!!!
[ boyan3001 @ 02.09.2011. 13:01 ] @
Jesi li Hiren's alatke pokretao iz svog Windowsa ili si bootovao sam Hiren's?
[ producer011 @ 02.09.2011. 13:09 ] @
sa Hiren's-ovog boot diska, i samo mi je taj wd prikacen na masinu, osim rezaca naravno:)
[ boyan3001 @ 02.09.2011. 13:16 ] @
Ako nisi mogao da ga vidis ni iz Hiren'sa, miniWinXP ili DOS-a, onda je definitivno do samog diska. Bez obzira sto je BIOS u stanju da procita podatke o disku, ne znaci da je ostatak diska ispravan (elektronika kao sto si vec i rekao i probao).
Probaj samo jos ovako, bootuj Hiren's u DOS mod (tj njegov podrazumevani) i tamo pod alatkama za HDD nadji program MHDD. To je low level alatka koja je sposobna da direktno upravlja diskom, bez posredstva bilo kakvih drajvera. Takodje, moze da zaobidje i posredovanje BIOS-a u komunikaciji program-disk. Namesti ga tako i probaj da uradis neki scan diska, ako ni on nije u stanju da upravlja diskom, onda je sasvim sigurno gde je problem.
[ Binary Mind @ 02.09.2011. 16:42 ] @
I ja se slazem da je sve vise ocigledno da se hard pokvario. U tom slucaju ako su ti podaci jako bitni odnesi ga u neki specijalizovani servis za data recovery. Samo treba da budes nacisto da li su padaci zaista veoma vazni jer data recovery firme skupo napalacuju svoje usluge.
[ [email protected] @ 12.10.2011. 22:17 ] @
Da ne otvaram novu temu kad vec imam slican problem .

U pitanju je WD Green 1TB koji je radio sasvim normalno kao external HDD, uglavnom je radio preko ESATA dok se jednog jutra prilikom paljenja nije pojavila poruka da hoce da se formatira, sto je bilo noooooo ali aj nisam imao puno izbora, jer nisam mogao da vidim particiju, tako da sam kliknuo na format.
Nije bio toliki problem sto se formatirao desavalo mi se to i ranije, onda dobijem kao new empty particion gde posle uzmem proverene programice i povratim bas sve files koji su navodno nestali.

Programi koji su do sada imali velikog pozitivnom efetka:

- Final Recovery
- File Scavenger
- GetDataBack
- EasyRecovery Professional
- EASEUS Partition Master Server Edition

Ali ovog puta nisu bili od koristi, problem je taj sto od kako se formatirao ni jedan OS niti Recovery aplikacija osim Final Recovery ne vidi ama bas nista osim 32MB kes koji je na samom HDD-u. Final Recovery vidi zapravo ono sto imam zauzeto ali kada krene da radi Recovery na kraju nema nista. Hardwarski je HDD ok cela muka je u MBR ili RAW ali do sada nisam imao nikakvog pomaka da vidim ili spasim koji files.

Znam kako mogu da povratim da HDD bude kao nov preko WD Tools low level format koji se pominje u prethodnim postovima , ali ja bih da spasim prvo podatke barem nesto.

Da li ima neko neki pametni predlog za mene ?

Unapred Hvala od Ja
[ Ulfsaar @ 12.06.2014. 11:33 ] @
Imam isti hard disk kao postavljac teme (WD500AAKS), a i naslov je odgovarajuci za moj slucaj pa da postavim pitanje u ovoj temi:
Disk je vidljiv u BIOS-u i u operativnom sistemu, vidljivi su svi folderi i fajlovi, ali ako se pokusa kopiranje nekog veceg fajla ili grupe manjih fajlova ili uopste bilo kakvo citanje diska u trajanju od nekoliko sekundi pa do 10-20 sekundi okvirno, program iz koga se citanje vrsi zablokira i ne moze da se zatvori sve dok sistem ne dismountuje (ili sta vec uradi) disk i on vise nije vidljiv do sledeceg restarta.
Manji fajlovi pojedinacno ili u manjim grupama se mogu kopirati, mada i tad se retko moze desiti da zablokira.
SMART pokazuje da su sve stavke ok izuzev jedne, koja, ako se dobro secam, ima sifru C7 za sta sam video u jednom od postova na forumu da nije za preveliku brigu.

Virusi nisu uzrok jer se ovo isto desava i kad se koristi neki rescue disk.

Sto se zamene elektronike tice, koliko vidim problem je hoce li se ubosti isti firmware kao na neispravnom disku. Jel to znaci da je nedostupna informacija o tome koji firmware je u disku?

Sta mislite, sta bi ovde moglo biti problem?