[ viss02 @ 15.12.2015. 00:21 ] @
Zdravo,

Imam gomilu nekih starih routerboard-a kao sto su rb100, rb 112, rb133
Na njima su verzije softvera 2.9.51, 3.20, 3.22, 3.30 i uglavnom sluze kao neki manji AP na 2.4 ili kao klijenti kod korisnika.
U njima su CM9 ili RB52. Napajanja su razlicita, ali nigde nije slabije od 12v i 1A.

Problem je sto se oni, nekada vise puta dnevno, nekada izdrze dva-tri dana ali generalno restartuju se bez nekog narocitog razloga. U log-u uvek izbace:
router rebooted without proper shutdown i router rebooted because of kernel failure.

Nisu nesto optereceni, tako da se ne desava zbog cpu zauzeca ili zbog nestanka struje. Ni kroz jedan od njih ne ide vise od 5-6mb/s i tada im je cpu oko 40% :D (Bridge su).

Probao sam da ubacim drugi firmware, menjao verzije mikrotika sa netinstall-om, menjao kartice, adaptere, radio sam memory test kada se povezem preko seriskog porta, radio sam system check-disk i nista od toga nije pomoglo.

Sta bih mogao da jos probam kako bih mogao da spasim ove mikrotikove, kako bi mogli da rade jos neko vreme ?

[Ovu poruku je menjao viss02 dana 15.12.2015. u 02:23 GMT+1]
[ Predrag Supurovic @ 15.12.2015. 08:49 ] @
Proveri elektrolitske kondenzatore. Obi─Źno oni prave probleme posle toliko vremena.
[ viss02 @ 15.12.2015. 22:43 ] @
Predraze hvala na odgovoru.

Elektroliti nisu naduveni, da li to znaci da ih ipak trebam promeniti?
[ gilopile @ 15.12.2015. 23:37 ] @
Yes, menjaj ih sve redom. Verovatno se rasusili. Ipak su to vremesne masinice. Imam jedan RB 133 i dan danas radi ko sat. Koristi se uglavnom kao wi fi ruter u kucnoj varijanti i prebaci po nekad 10Mb saobracaja :D
Ne zboravi i dobro da ocistis kontakte na Mini PCI slotovima i kartici, jer moze i to da bude uzrok...

U kakvom stanju je NAND, da li ima losih blokova? Pokusaj i sa formatiranjem NAND-a i instalacijom novog OS-a. Meni je trenutno 5xx verzija i radi solidno. Stabilan je ko stena. Sacuvaj key za svaki slucaj kada formatiras NAND. Prvo ubacis 3.30 pa aktiviras, pa onda 5xxx sa novim key koji bi trebalo da dobijes...tako nekako bese koliko se secam.

Da bar moze malo da se OC CPU :D
[ viss02 @ 16.12.2015. 16:34 ] @
Ok, narucicu sa aliexpress-a elektrolite pa menjam :)

Ocistio sam kontakte na karticama, a i slotove sam izduvao kompresorom.

NAND uglavnom nema losih blokova, na dva rutera sam video nesto oko 10.

RB133 gura v4 bez problema, sa peticom nisam probao.
Za starije rutere v4 je previse teska, pa zbog toga rade prilicno sporo.

CPU moze da se overclock-uje u system settings routerboard, pa edit cpu-frequency
posle cuvanja izmena, potrebno je iskljuciti ruter iz struje (ne reboot) i to je to :)
Nisam probao, citao sam na netu i nadam se da radi ta metoda. Ja sam dobijao na performansama kada sam cpu-mode prebacio sa power-save na regular.
[ bmarkovic06 @ 16.12.2015. 17:19 ] @
Ja koristim 5.26 na rb133 i radi onako kako inace 133 radi :). Ne mozes ocekivati da ti leti, ali u bridge modu tera fin saobracaj.