[ sarmudin @ 10.03.2016. 10:50 ] @
anima me ima li ko iskustva sa ubiquiti unifi ap ili mikrotikom cap2n i kakva su?
Trebat ce mi za pokrit cca 80m2 sa wireless signalom (kvalitetnim da gura svih 35_50 MBitA). Staja bi cca u centru gdje se sada nalazi thomson 782 koji daje granicno ok signal pa u usopredbi s njim kakav je uredjaj a bio bi spojen na tc2000 od bneta (koji treba doc) i a za koji citam da mu wireless i nije nesto.
I drugo sta stavit ko klijent sa switchem da radi kako treba i ima full isp brzinu na drgoj strani za spojit tv, media player i nas koji idu preko lana? Znam da je mk single chain a ubt dual, ali koliko je to bitno doma?
Ideja je ili unifi ap ili cap2n kao ap i hap lite kao klijent sa kojeg cu izvuc lan portove ili ic na hap lite + tp-link 901nd ili umisto cap2n uzet 951ui-2hnd (ili kako se zove onaj od 500mW).
Uopce kolika je realna razlika izmedju cap2n i 951 u kucnom okruzenju po pitanju snage?
[ milosbeo @ 10.03.2016. 11:24 ] @
cap2n je generalno slab, kada se pogleda njegovo postojanje u 2016. godini. Slabe karakteristike [email protected], n standard. Sam dizajn antene je slab, a i kartica je slabe snage. Ne mozes da ocekujes vise od 20Mbit-a sa njim.

Nisam imao neka iskustva sa ubnt ap-ovima.
[ alekksandar @ 10.03.2016. 13:57 ] @
Uzmi wAP Mikrotik-ov jeste da je 2db antena ali zavrsice ti svakako posao. On je dual 802.11 b/g/n mada to za kucne varijante i nije bas bitno.
[ milosbeo @ 10.03.2016. 14:21 ] @
Citat:
alekksandar: Uzmi wAP Mikrotik-ov jeste da je 2db antena ali zavrsice ti svakako posao. On je dual 802.11 b/g/n mada to za kucne varijante i nije bas bitno.


Nisam stigao jos uvek da ga probam, ali svakako da je bolji posto je 2x2.





Ako imas novca razmotri novi hAP AC on ima 6 antena. 2x triple chain.


http://i.mt.lv/routerboard/files/hAP_ac(7)-160301122418.pdf
[ sarmudin @ 10.03.2016. 16:27 ] @
Ima li kakve veze sta je wap pdedvidjen za vanjsku montazu a kod mene ce biti na zidu u spajzi?
I s obzirom na oblik jeli usmjeren ili je omni signal jer mitreba 360stupnjeva?
[ milosbeo @ 10.03.2016. 17:39 ] @
on je predvidjen za:
1. Unutrasnju montazu - zid
2. Za plafon
3. Za sipku - spolja

Zraci 360 stupnjeva
[ sarmudin @ 10.03.2016. 19:29 ] @
Cool onda mi ostaje dilem on ili:

http://www.tp-link.com/en/products/details/cat-12_TL-WA901ND.html
[ bmarkovic06 @ 11.03.2016. 08:10 ] @
Zavisi koliko novca zelis da izdvojis. UniFi (onaj obicni) kosta kao npr RB951G koji ima dual chain 802.11N, 1W (30dB) snagu, i po meni odradjuje posao odlicno. Odlican domet a pri tome imas ROS da radis sa njim sta pozelis.

Probao sam UniFi i UniFi LR, jako su pouzdani i dobro rade, mada sto se dometa tice nisu nesto sjajni pa cak ni LR model. Mada i ne treba da budu. Ko zeli pokriti veci prostor uzme lepo 3Pack i zavrsi posao sa 3 komada :). Jeste da kosta u pocetku ali si posle miran :).


Opet tebi bi bolje zavrsio posao RB951G koji ima 5 gigabitnih portova (UniFi je cist AP i mora ici na vec postojeci ruter) i dual chain 802.11N dobrog dometa, a pri tome i prihvatljivu cenu. Ne znam koliko ce hAP AC kostati ali bice sigurno skuplji.


[ sarmudin @ 11.03.2016. 11:25 ] @
Dakle pricamo o hrv i cijenama: wap je oko 300kn, unifi duplo skuplji 620 a tp link na pola puta 450.
E sad ako je wap po snazi kao unifi ond mi je primamljiva opcija i da probam mikrotik (radio sa igrackama tp_link, dlink..., ciscom, hpom alimikrotik njet).
Inace trebam pokrit 80_85 m2 i bio bi otprilike u sredini pa mi je stabilnost i brzina bitna., a router kabelski dobivam novi od ispa.

P. S. Hap ac je oko 1000kn i on otpada, sad sam vidio cijenu.
[ bmarkovic06 @ 12.03.2016. 11:16 ] @
A 951G?
[ rajco @ 12.03.2016. 14:48 ] @
Moja iskustva sa 951G, a i ostalim MT "plastikanerima" po pitanju Wi-Fi je vrlo loše, malo protoci, otežano ili nemoguće povezivanje određenih klijenata...
[ sarmudin @ 12.03.2016. 15:52 ] @
I onda sta savjetujete ako 951 otpada? Wap ili tp link? Naletio yam na test wapa (ruski) gdje ga hvale, a ostalih testova nema :(

E da jos sutra za odluku iimam jer u ponedjeljak mora shopping.
[ npero @ 12.03.2016. 19:53 ] @
Siguran si za 951G ali G model ne onaj obican ?
Ja sam cuo samo reci hvale za wireless na 951G jedno vreme sa ga i ja koristio nije bilo problema.

Ako ti treba felksibilnost u podesavanju TP-Link zaboravi osim ako ne stavljas odma OpenWRT ili nesto slicno.

Ako poredis wAP i 951G, 951G je visa klasa uredjaja od wAP ovog obicnog, wireless izlazna snaga mnogo veca, gigabitni portovi naravno i cena skoro da mozes uzeti 2kom wAP.
Ovaj novi wAP sto su najavili je vec druga prica.
[ sarmudin @ 12.03.2016. 20:47 ] @
Sta se tice gigabitnih portiva uopce mi nisu bitni jer imam gigabitni switch u igri a ionako na mjesto (zid) gdje treba bit uredjaj nmogu nista drugo spojit jer je predvidjen samo on i provucen kabel za mrezu sa switcha i poe.
Naravno cijena igra, a kako je stan u igri i on bi se nalazio otprilike centralno koliko je bitna zvjer od snage (80ak m2)
[ rajco @ 12.03.2016. 21:23 ] @
Citat:
npero: Siguran si za 951G ali G model ne onaj obican ?
Ja sam cuo samo reci hvale za wireless na 951G jedno vreme sa ga i ja koristio nije bilo problema.

Trenutno imam barem 50 RB951G-2HnD, sa raznim verzijama ROS-a i brojem Wi-Fi klijenata(2-20), srećom nije im primarni zadatak da budu AP... Koliko ti je najveća brzina u testnim(idealnim) uslovima?
[ bmarkovic06 @ 12.03.2016. 21:45 ] @
Ja imam 951G kao glavni kucni ruter. Do skoro je bio rb2011 sa wifi-em, ali sam ga zamenio jer mi 951G bolje radi. Kuca mi je 10*9 a 951G mi se nalazi u cosku na ivici kuce u prizemlju. Imam signal u celoj kuci poprilicno jak, dok je najslabiji naravno u kontra strani na spratu gde mi i ne treba. Sa 2 "crte" signala (otprilike -78-80) izvlacim oko 15-20mbps, sa 3 crte (-70-75) izvlacim do 35 a sa 4-5 crta (ispod -65) izvlacim od 50 do 60 mbps i to je maks jer mi je telefon singlechain 20mhz N. Sa 40mhz ista situacija, nista bolje jer je sam etar zagusen poprilicno pa i nema nekog efekta. Laptop sa dualchain i 40mhz tera u prostoriji gde je ruter oko 90-120mbps i tu je negde makasimum opet. Nisam probao kako bi se ponasao u kuci gde nema nikakvih signala. Ovde kod mene se vidi nekih 15-20 ssid-eva na 2.4ghz.

Inace ogromna je razlika izmedju 951 i 951G. 951 bez gigabitnih portova je smece od rutera sto se wifi-a tice.

[ rajco @ 13.03.2016. 08:55 ] @
Možeš li da eksportuješ config vezan za Wi-Fi i da okačiš ovde ili mi pustiš na mejl/pp. Ja nisam ni blizu bio 100Mbs ni sa jednim uređajem(isti uređaji sa testa na Merakiju ili Apple idu po par puta brže).
[ npero @ 13.03.2016. 09:37 ] @
Koju verziju ROS koristis i koji wireless paket koristis ?
[ rajco @ 13.03.2016. 11:45 ] @
Imam ih stvarno dosta pa su sve varijante u opticaju, u stanu mi je trenutno 6.30.2, a wireless paket je fp. Poslednja testiranja sam radio pre par meseci pa se ne sećam tačnih detalja vezanih za sva podešavanja koja sam probao. Testirano je sa 10tak laptopova(MacBook Air, Toshiba Portage, Lenovo ThinkPad...) i više telefona(iPhone 6s, Sony Z2, Lenovo, Samsung S6), u prostoriji od neki 900kvm sa svim ostalim wireless uređajima isključenim pa nije bilo ni mnogo šuma... Imao sam slučaj da mi se Apple uređaji(iPhone i iPad) ne kače na jedan uređaj, a na drugi da sa potpuno istim podešavanjima...
[ milosbeo @ 13.03.2016. 12:09 ] @
@rajco
Koristim kući 951G i još nisam imao problema sa kačenjem pojedinih uređaja. Probaj cm2 paket ili ovaj wireless-rep :)

cAP ne može da izbaci vise od 20-30Mbit-a realnog saobraćaja, imam par mreža pod CAPsMAN-om i to je to, a ovaj wAP ga duplira, ako je klijent 2x2. Testirao sam.

Da sam na mestu autora teme, skupi 100eura za hAP AC i biće dovoljno jak i bice kapaciteta. Ceo MUM u Ljubljani je bio pokriven sa 3 hAP-a, i moglo je da se surfuje. Bilo je po 150 klijenata zakacena po hAP-u. To ti je od MikroTik-a. Zavrišio bi posao i 951G, ali 2016. je i treba ići na dual band rešenje.
[ bmarkovic06 @ 13.03.2016. 12:27 ] @
Evo ovo je export od wlan-a na 951G.

Channel width je 20mhz ali se ne vidi u exportu.

Code:

/interface wireless
set [ find default-name=wlan1 ] adaptive-noise-immunity=ap-and-client-mode band=2ghz-onlyn country=uzbekistan disabled=no distance=indoors frequency=2462 hw-retries=15 \
    mode=ap-bridge security-profile=wpa ssid="Bane 2G" wireless-protocol=802.11



Obavezno postaviti protokol na 802.11 ako zelite kompatibilnost sa Apple uredjajima.

Ja trenutno koristim 6.32.2 i wireless-fp

Evo slika ispod, povlacio sam mkv file od 1gb sa drugog laptopa nakacenog na 1gbps LAN. Laptop sa kojeg sam vukao je neki HP od burazera.

Brzina kopiranja varira od 9 do 12 megabajta/s







EDIT: da napomenem da sam se nalazio na nekih 7m udaljen od rutera koji je sakriven iz TV-a, tako da od prepreka ima TV i komoda.
EDIT2: Takodje da napomenem da mi zena sa Galaxy A5 telefonom ima problema sa cestim diskonektovanjem ali se jako brzo rekonektuje. To je jedan jedini slucaj da neki uredjaj ne radi lepo.
[ rajco @ 13.03.2016. 12:51 ] @
Ako mogu još da te zamolim da odradiš export verbose pod interface wireless i postavi ceo sa security profiles(ne treba PSK :)).
[ bmarkovic06 @ 13.03.2016. 13:02 ] @
Evo :)


Code:


interface wireless export 
# mar/13/2016 12:55:45 by RouterOS 6.32.2
# software id = XXXXX
#


/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa-psk,wpa2-psk eap-methods="" management-protection=allowed mode=dynamic-keys name=bane supplicant-identity="" wpa-pre-shared-key=***** wpa2-pre-shared-key=\
    ********

Ovaj ispod koristim, wpa2 samo:
add authentication-types=wpa2-psk eap-methods="" management-protection=allowed mode=dynamic-keys name=wpa supplicant-identity="" wpa2-pre-shared-key=*****
/interface wireless
set [ find default-name=wlan1 ] adaptive-noise-immunity=ap-and-client-mode band=2ghz-onlyn country=uzbekistan disabled=no distance=indoors frequency=2462 hw-retries=15 mode=ap-bridge \
    security-profile=wpa ssid="Bane 2G" wireless-protocol=802.11






EDIT: Inace ovo nije ni bilizu TP LINKU 1043ND :). Sa njim sam imao impresivnih 17-19 megabajta/s pod slicnim uslovima sa fabrickim fw. 1043ND mi je radio kao nenormalan ali dzaba kada nema ROS za sve moje potrebe.
[ rajco @ 13.03.2016. 13:24 ] @
Jesam dosadan, ali sam mislio na ovo:

Code:
interface wireless export verbose
[ bmarkovic06 @ 13.03.2016. 14:12 ] @
Nije problem :)


/interface wireless security-profiles

add authentication-types=wpa2-psk eap-methods="" group-ciphers=aes-ccm group-key-up
mschapv2-password="" mschapv2-username="" name=wpa radius-eap-accounting=no rad
XX:XX:XX:XX:XX:XX radius-mac-mode=as-username static-algo-0=none static-algo-1=
static-sta-private-algo=none static-sta-private-key="" static-transmit-key=key-
wpa-pre-shared-key="" wpa2-pre-shared-key=*******
/interface wireless
set [ find default-name=wlan1 ] adaptive-noise-immunity=ap-and-client-mode allow-sh
2ghz-onlyn basic-rates-a/g=6Mbps basic-rates-b=1Mbps bridge-mode=enabled channe
default-client-tx-limit=0 default-forwarding=yes dfs-mode=none disable-running-
manual-txpower frequency-offset=0 guard-interval=any hide-ssid=no ht-basic-mcs=
mcs-0,mcs-1,mcs-2,mcs-3,mcs-4,mcs-5,mcs-6,mcs-7,mcs-8,mcs-9,mcs-10,mcs-11,mcs-1
disabled hw-protection-mode=none hw-protection-threshold=0 hw-retries=15 interw
ap-bridge mtu=1500 multicast-buffering=enabled multicast-helper=default name=wl
nv2-qos=default nv2-queue-count=2 nv2-security=disabled on-fail-retry-time=100m
rate-set=default rx-chains=0,1 scan-list=default security-profile=wpa ssid="Ban
6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps supported-rates-b=1Mbps,2
vlan-id=1 vlan-mode=no-tag wds-cost-range=50-150 wds-default-bridge=none wds-de
/interface wireless manual-tx-power-table
set wlan1 manual-tx-powers="1Mbps:17,2Mbps:17,5.5Mbps:17,11Mbps:17,6Mbps:17,9Mbps:1
HT20-5:17,HT20-6:17,HT20-7:17,HT40-0:17,HT40-1:17,HT40-2:17,HT40-3:17,HT40-4:17
/interface wireless nstreme
set wlan1 disable-csma=no enable-nstreme=no enable-polling=yes framer-limit=3200 fr
/interface wireless align
set active-mode=yes audio-max=-20 audio-min=-100 audio-monitor=00:00:00:00:00:00 fi
/interface wireless cap
set bridge=none caps-man-addresses="" caps-man-certificate-common-names="" caps-man
/interface wireless sniffer
set channel-time=200ms file-limit=10 file-name="" memory-limit=10 multiple-channels
/interface wireless snooper
set channel-time=200ms multiple-channels=yes receive-errors=no



Mada ne treba ti nista vise od klasicnog exporta jer nisam nista ni podesavao u odnosu na default postavke osim hw retries, protokola, wpa2, i zemlje.
[ rajco @ 13.03.2016. 17:33 ] @
Jasno, nego hoću sva, pa i default podešavanja da uporedim jer tebi definitivno radi kako treba.
[ bmarkovic06 @ 15.03.2016. 19:39 ] @
Si uspeo sta uraditi? Obrati paznju i na to gde ti se ruter nalazi. Meni je jedno vreme stajao blizu TA peci i radio je ocajno dok ga nisam pomeio iza TV-a.
[ zivanicd @ 15.03.2016. 22:51 ] @
UBNT UNIFI vs RB951Ui-2HnD = 1:0

Mane: UBNT je klasican wireless bridge. Moras imati dodatni ruter. Wireless karakteristike se ne mogu porediti. Vec sam pisao o ovoj temi na ES. Ne mogu sad da trazim.

Iskustva sa UNIFI AP (obican, ne LN, i UAP) su fenomenalna u kombinaciji sa dobrim ruterom (koristili smo mikrotik na x86 recimo): seminar u Hotelu Djerdap u Kladovu. 90 laptopova istovremeno povezanih na 2 UNIFI uredjaja. Internet pristup: optika 100Mbps... sve je radilo bez greske. Limitirali smo PCQ queue-om klijente na 20Mbps po klijentu i to je kidalo.

Iskustvo 2:

U nasa dva restorana imali smo RB951Ui-2HnD. Kad se zakaci vise klijenata krene da baguje... MT izbacuje svakih dva dana novi RoS. Ne mozes vise da se pohvatas.
Instalirali smo dodatno po jedan UBNT UNIFI i disable-ovali wireless na Mikrotiku i sve radi bez greske.

UNIFI u Rumuniji 70 eur. RB951 55.

Po meni je bolje da uzmes neki 5ghz ruter nego da se izmotavas sa RB951.

Kod kuce u dvosobnom stanu imam 951 i moja iskustva na linku od 100Mbps: wireless nikada nije poterao vise od 20/5-6Mbps stabilno na Macbook-u iz 2010. Speedtest ume da pokaze i 30/10 ali nije to to. Na UNIFI uredjajima to je 50/50 bez problema.

Posto smatram da je 30Mbps sasvim dovoljno da se izmotavam na wirelesu necu da bacam pare za drugi ruter, ali da sada uzimam ruter, kupio bih UNIFI ili neki 5Ghz ruter.

Upload je UZASAN na 951. Vecheras sam experimentisao sa raznim verzijama RoS-a i video da nema neke velike razlike na 802.11. Wireless paket: wireless-fp

[[email protected]] /interface wireless> print
Flags: X - disabled, R - running
0 R name="wlan1" mtu=1500 mac-address=D4:CA:6D:D7:A7:A7 arp=enabled interface-type=Atheros AR9300 mode=ap-bridge
ssid="kladovonet-zivanici" frequency=2447 band=2ghz-b/g/n channel-width=20/40mhz-Ce scan-list=default
wireless-protocol=unspecified vlan-mode=no-tag vlan-id=1 wds-mode=disabled wds-default-bridge=none
wds-ignore-ssid=no bridge-mode=enabled default-authentication=no default-forwarding=no default-ap-tx-limit=0
default-client-tx-limit=0 hide-ssid=no security-profile=default compression=no
[[email protected]] /interface wireless> /system resource
[[email protected]] /system resource> print
uptime: 1h12m41s
version: 6.20
build-time: Oct/01/2014 10:06:12
free-memory: 105.4MiB
total-memory: 128.0MiB
cpu: MIPS 74Kc V4.12
cpu-count: 1
cpu-frequency: 600MHz
cpu-load: 4%
free-hdd-space: 108.4MiB
total-hdd-space: 128.0MiB
write-sect-since-reboot: 1410
write-sect-total: 3768177
bad-blocks: 0.4%
architecture-name: mipsbe
board-name: RB951Ui-2HnD
platform: MikroTik
[ zivanicd @ 15.03.2016. 22:55 ] @
Zaborvio sam reci da sam Mikrotik frik ali u ovom slucaju dajem glas za ubikjuti
[ ip-monster @ 16.03.2016. 11:04 ] @
Ljudi, vidim da dosta vas ima poprilicno iskustvo sa Mikrotikom.. Interesuje me da li bi neko mogao da mi pruzi pouzdanu informaciju koliko istovremenih konekcija trpi cAP2n?! Planirao sam da uradim neku wifi mrezu u restoranu mog prijatelja. Znam da bi cisco bio najbolje rjesenje ali mislim da bi prijatelj samo na pomen cijene uredjaja plakao nedelju dana :) Unifi ne mogu da kupim u Crnoj Gori sto ne bih cekao mjesec dana pa mi ostaje Mikrotik... Plan je da iza kablovskog modema provajdera postavim jedan MT951G a na njega povezem jedan ili vise cAP2n-a.. E sad...dolazimo do ogranicenja AP-a.. Znaci, broj istovremenih konekcija, problem sa konekcijom iphone-a i sl... Zamolio bih vas za vase misljenje i savjet.
[ nino1987 @ 18.03.2016. 09:42 ] @
Pozdrav

Ovo sto se tice iphone ako ih spajas na hotspot.. moras da dodas hs rule da moze da ide na onu njihovu stranicu.. jer iphone ako nema izlaz na net pri spajanju otkine vezu..
[ sarmudin @ 18.03.2016. 19:52 ] @
Ovako, danas mi je dosao WAP (dobio sam poprilicno dobru ponudu pa sam uzeo da vidim sta je i kako je). Uglavnom izkonfiguriran jer i radi kako treba.
Po speed testu brzina se krece 30ak mbita (veza bi trebala bit 50) i s obzirom koliko je zaguseno (vidim 20ak mreza oko sebe) ja zadovoljan.
E sad imam jedan problemcic. Imam jedan HAP Lite koji bi trebao iskonfigurirat da se wirelessom spaja na WAP-a i prosljedjuje DHCP Internet i mrezu na lan portove jer ce na njih bit spojen printer, TV i NAS pa mi NAT ne igra.
WAP je postavljen kao ap bridge, inteface-i u bridge-u i dodana ruta 0.0.0.0/0.
Sad sam zapeo u koji mod prebacit hap-a da prosljedjuje DHCP adrese krajnjim uredjajima.
[ milosbeo @ 18.03.2016. 20:08 ] @
Ako sam dobro razumeo, od hAP-a hoces da radi kao L2 transparentni bridz... na wlan1 konfigurisi station bridge. ubaci sve lan portove i wlan u jedan bridge i to je to.
[ bmarkovic06 @ 18.03.2016. 20:09 ] @
Izbacis wifi iz bridge, obrises ether1 kao dhcp client i dodas bas taj wlan1 i onda lepo skeniras mrezu na hapu i povezes se na wap.
[ sarmudin @ 19.03.2016. 08:25 ] @
Ok taj dio mi je jasan, ali me zanimaju jos 2 stvari.
Prvo, u koji ga mod stavljam, station bridge?
Drugo, kako ce se sporazujet lan i wlan ako nisu u bridgeu, triba li im neka ruta ili ide po defaultu?
I za kraj jesu li ostali eth portovi bridge-ani?
[ bmarkovic06 @ 19.03.2016. 09:38 ] @
Onda mozes i sledece. OStavis wlan u bridge-u, promenis adresu rutera na 192.168.88.2 radi lakseg pristupa ruteru (pod pretpostavkom da ti je mreza na 88.0/24). Zatim obrises sve iz dhcp-client liste, firewall filter pravila i firewall nat pravila. Onda u wlan postavis da radi kao station pseudobridge i nakacis ga na WAP. Samim tim ce ti taj ruter raditi kao transparentni bridge i racunari i uredjaji iza njega ce dobijati adrese od glavnog WAP rutera.