[ notebookFun @ 01.06.2017. 07:38 ] @
Dobio sam od telekoma parametre

WAN: xxx.xxx.xxx.234/30
IP: xxx.xxx.xxx.64/29


Na Mikrotik eth1 sam dodao (xxx.xxx.xxx.234) i probao da pingujem gateway (xxx.xxx.xxx.233) sa tog interfejsa i nista se ne desava. UTP kabl koji spaja eth1 i Fiber konverter je 100% ispravan.

Takodje sam probao taj isti kabl iz Fiber konverter-a da stavim direktno u racunar i podesim
IP: xxx.xxx.xxx.234
255.255.255.252
gateway: xxx.xxx.xxx.233
8.8.8.8


I dalje ne radi.

------------------------------------------------------------------------------------------------------

Zvao sam tehnicku podrsku i oni su bili jako drski, kazu da nije do njih vec do nas. Navodno oni pristupaju ruteru iz daljine, sto mi je bilo nelogicno jer sam ja ugasio mikrotik...


Da li je do mene ili do njih?
[ djricky @ 01.06.2017. 09:58 ] @
Do njih
[ bmarkovic06 @ 01.06.2017. 10:07 ] @
Mislim da oni /30 za ptp vezu guraju kroz firewall pa je moguce da je blokiran icmp. Jel ti sve ostalo radi iz mreze ili...?
[ npero @ 01.06.2017. 11:58 ] @
Da /30 ti je za peer link pre njima tu ponekad stave firewall i pise to u onome sto je dobijeno od njih.

Moguce da je do tebe u zadnjih par meseci sam podesio par komada MT (negde i resao to da ide /29 opseg ne kroz peer adresu) svugde je radilo ali stavi opeg taj /29 da se vidi prema napolje tu ti je sigurno sve pusteno ovaj peer prema njima /30 moguce da filtriraju pa ne radi bas sve a to su ti inace i rekli bar kazu svima kojima sam ja podesavao u zadnjih par meseci.

Imam sutra jednu ovakvu konfiguraciju da uradim pa cemo videti :) za sada nije bilo problema sa njima.

[ djricky @ 01.06.2017. 12:04 ] @
ajme meni... podesi kako su ti rekli, stavi taj /30 na interfejs koji si namenio da bude wan link

pusti ping do def.gw i vidi da li se nesto pojavljuje u ARP tabeli, ako nema, zovi telekom i reci im da nema...
[ bmarkovic06 @ 01.06.2017. 12:17 ] @
Dobice on arp zapis verovatno sa njihovom mac adresom al dzaba kad oni dropuju icmp request.

Sad cu sednem za jedan link da vidim pa javljam.

edit: Problem je kod njih. Sad sam pingovao njihovu stranu u ptp i prolazi ping, 1ms, znaci ne dropuju icmp.
[ djricky @ 01.06.2017. 13:21 ] @
ma nema razloga da dropuju icmp, zasto bi to radili... imas peer mrezu, na koju je rutiran dodatni opseg, i to je to.
[ notebookFun @ 01.06.2017. 16:37 ] @
Nije radio ni ARP ping. Pa naravno da sam podesio /30 cim sam napisao 255.255.255.252 :)

Danas su me zvali sa lokacije i kazu da radi sa ovim parametrima na njihovom laptopu i da treba podesiti VLAN na 3150...pa cu sutra probati.
Ovi iz telekoma su pravo neljubazni, ne znam sto nisu odmah napisali da treba VLAN.
Od parametara sam dobio samo ovo na mail.

WAN: xxx.xxx.xxx.234/30
IP: xxx.xxx.xxx.64/29

Probao sam ping sa drugog neta (spolja) na gateway (xxx.xxx.xxx.233) i prolazi.
[ npero @ 01.06.2017. 19:12 ] @
Meni su prosledili mail za podesavanje sto treba da radi sutra nije samo to sto ti kazes pise i VLAN i pise da se ne koristi peer adresa nego dodeljni WAN opseg.

Ne znam kako si ti dobio taj, radio sam do sada sigurno 5-6 podesavanja za optiku od Telekoma posalju u mail sve podatke, cak preporucju i njihove DNS server da se koriste drugi deo maila.

Taj mail je jako cudan, da ti nije neko iz menadzmenta samo prosledio delimican mail proveri sa tvojima u firmi ?
[ mikrotik13 @ 14.11.2019. 09:21 ] @
Treba mi pomoć kako da Mikrotik (rb951ui-2hnd) prebacim na telekomovu optiku (ruter je HUAWEI AR160 1F)?
[ optix @ 14.11.2019. 12:20 ] @
Sto bi rekao jedan moj kolega: "Uzmes i prebacis."

Nije najjasnije ni da li hoces postojeci Huawei koji trenutno radi na telekom optici zamenis sa Mirkotik-om, ili obrnutno, a tek - koji tacno problem imas.. :-)
[ Branimir Maksimovic @ 15.11.2019. 04:08 ] @
Jel to ont?
[ mikrotik13 @ 16.11.2019. 09:43 ] @
Imamo Mikrotik koji radi preko sbb-a, sada smo uzeli Telekomovu optiku.
E sad treba da Mikrotik prebacim na tu optiku.
Sinoc sam probao i ne ide nesto.
Pratio sam ovde podesavanje https://www.youtube.com/watch?v=qblGSHxPduE ali ne ide.
Jel ima neko da bi mi pomogao? Ili preko teamwiera da se zakaci da pogleda.
[ Predrag Supurovic @ 16.11.2019. 12:45 ] @
Uzmi i dva mikrotika. Jedan zakači na optiku i podesi njegov WAN da radi u IP opsegu koji si dobio za povezivanje, a onda na lan interfejsu podesi IP oseg koji si dobio za svoj prikljjučak i na njega poveži drugi Mikrotik koji će na svom WAN da se poveće na prvi a koji će na svom LAN interefejsu imati LAN i lokane ip adrese za celu mrežu.

Možeš ovo i sa jednim da uradiš ako na njemu podigneš virtualnu mašinu sa dodatnim router OS.
[ sarmudin @ 19.11.2019. 19:21 ] @
zašto 2, zašto virtualna mašina?

1-2 rute i sve se da rješit sa jednim
[ eki_yu @ 20.11.2019. 06:42 ] @
Proveri koje IP treba da koristis.

/30 subnet ima 4 IP adrese, od kojih su 2 upotrebljive, i tipicno bi trebalo da ovako izgleda:

x.x.x.233 - Subnet IP
x.x.x.234 - IP kod provajdera
x.x.x.235 - IP tvog uredjaja
x.x.x.236 - Broadcast adresa

Mozda ti ovo pomogne:
https://www.calculator.net/ip-subnet-calculator.html



[ Predrag Supurovic @ 20.11.2019. 13:06 ] @
Citat:
sarmudin:
zašto 2, zašto virtualna mašina?

1-2 rute i sve se da rješit sa jednim


Može ako je cilj pokazati da može.

Ako je cilj imati uređen sistem koji je lak za održavanje onda se stave dva rutera.

Implementirao sam sve tri varijante: jedan ruter, jedan ruter i jedan na virtuelnoj mašini i dva rutera i samo ovaj prvi nikom ne bih preopručio ako radi nešto ozbiljno.

Jedan ruter i jedan na virtuelnoj mašini je ok. Sve je jasno i pregledno i lako za održavanje.

Moja preporuka je ipak uvek dva rutera. Em je sve jasno i pregledno em ako jedan crkne, ne pukne ti sve.
[ zivanicd @ 20.12.2019. 11:57 ] @
Telekom je u zadnje vreme krenuo da taguje saoracaj kroz WAN... verovatno nedostaje da se formira vlan i da se propusti saobracaj kroz taj vlan.
[ bachi @ 20.12.2019. 12:07 ] @
Daju li tu informaciju uopšte koji je vlan?
[ bmarkovic06 @ 20.12.2019. 12:15 ] @
Citat:
bachi: Daju li tu informaciju uopšte koji je vlan?


Daju naravno, podesis vlan kod sebe i na taj vlan stavljas ptp adresu koju ti daju. Kroz tu adresu ti dalje oglasavaju opseg adresa ukoliko ga dobijes
[ Joja82 @ 30.01.2020. 09:26 ] @
Da ne otpocinjem novu temu, posto je problem relativno slican.

Naime, uzeli smo FiberBiz internet, doneli su nam Huawei hg8245q2 uredjaj, i zatrazeno im je da ga prebace u bridge mode, jer iza njega imam mikrotik koji ce da napravi vezu.

Medjutim, vec danima ne uspevaju iz Telekoma da ga postave u Bridge mode i da to radi. 5 puta su mi otvarali nalog da ga prebace u bridge mode, oni ga prebace i tada internet radi, ali cim se resetuje on se vrati u Router mode.

Da li je jos neko imao ovaj probelm sa Telekomom i da li je uspeo da ga resi?

Prosto mi je nevrovatno da oni ne mogu da ga podese da radi kako treba u bridge modu. Imam utisak kao da ne snime konfiguraciju kao startup ili tome slicno.

Da li neko zna da li od njih mogu da trazim da podese da veza bude p2p i daju mi neki /30 adresu i da to tako resimo?
Ovo je postalo vec frustrirajuce i traje skoro pa 3 nedelje mucenje sa njima.



[ npero @ 30.01.2020. 09:57 ] @
Resetujes mu podesavanja ili samo rebootujes uredjaj kada se vrati u ruter mod ?
[ bmarkovic06 @ 30.01.2020. 10:29 ] @
Jel to ONU uredjaj? Mislim jel ide optika direkt u njega, ili imas neki konverter pre?

Ako je u pitanju ONU onda verovatno OLT preko OMCI vrati stara podesavanja po restartu. Ti si tu nemocan, oni moraju da ti prebace uredjaj u bridge ili da ih zamolis da ti daju najobicniji bridge ONU sa 1GE i 1 PON portom (nesto poput HG8310)
[ Joja82 @ 30.01.2020. 10:44 ] @
@npero, ne resetujem podesavanja samo uredjaj ugasim i upalim i on se vrati u router mode.

@bmarkovic06 Mislim da je ovo ONT uredjaj HUAWEI EchoLife HG8245Q2
Shvatam da sam nemocan i da oni to moraju. probacu da ih zamolim za obican ONU uredjaj mislim da bi to bilo resenje problema.
[ Milan Kragujevic @ 30.01.2020. 15:56 ] @
Verovatno setuju bridž direktno na uređaju tako što se uloguju na shell ili web ui preko TR069 interfejsa, ali pri paljenju ONT skine konfiguraciju sa TFTP servera gde je routing mode. Telekom nema nikakve druge optičke CPE uređaje osim HG8245 i neki ZTE za Mirijevo, tako da to nije neko rešenje.

@Joja82 Probaj ručno da ga podesiš na Bridge mode, iz web interfejsa, ovo su kredencijali: https://milankragujevic.com/hu...ont-lozinka-za-admin-nalog-mts
[ Joja82 @ 30.01.2020. 17:27 ] @
E Milane to sam i sam nekoliko puta pokusavao da resim bas sa tim username-om i password-om. Ali se meni isto tako posle setivanja vrati na routed mode.
Sto je najgore ja kad ga stavim u bridge mode tada mi ne radi net. Samo kada ga oni stave u bridge, i to dok se ne resetuje uredjaj.
[ bmarkovic06 @ 30.01.2020. 21:46 ] @
Citat:
Milan Kragujevic:
Verovatno setuju bridž direktno na uređaju tako što se uloguju na shell ili web ui preko TR069 interfejsa, ali pri paljenju ONT skine konfiguraciju sa TFTP servera gde je routing mode. Telekom nema nikakve druge optičke CPE uređaje osim HG8245 i neki ZTE za Mirijevo, tako da to nije neko rešenje.


Mjok,

login preko ssh ili na web nije moguc za postavke PON porta ili ti nacina rada uredjaja, tu dobijas samo user postavke za wifi itd (osim preko ssh gde login credentials neces dobiti nikad), sve ostalo se obavlja preko OMCI a ne preko tr069.
[ Milan Kragujevic @ 31.01.2020. 07:20 ] @
OMCI obavlja istu funkciju kao TR069, remote management i CPE autoconfiguration. Kredencijale za SSH imaš na mom sajtu, a preko web interfejsa je moguće pormeniti uređaj u bridge mode što je potvrdio Joja82.
[ bmarkovic06 @ 05.02.2020. 12:59 ] @
Izvinjavam se sto sam off topic, ali da ne otvaram temu bezveze.

Da li neko ima da proda L4 licencu za routerboard?
[ Joja82 @ 06.02.2020. 10:59 ] @
Citat:
Milan Kragujevic:
OMCI obavlja istu funkciju kao TR069, remote management i CPE autoconfiguration. Kredencijale za SSH imaš na mom sajtu, a preko web interfejsa je moguće pormeniti uređaj u bridge mode što je potvrdio Joja82.



Da preko WEB-a je moguce promeniti mode u Bridge mode, ali dzabe kada to posle restarta se vraca u Router mode.

Inace, jos uvek cekam da rese problem, jos uvek nije resen. :) Toliko su azurni da nemam reci.
[ sdurut @ 06.02.2020. 11:29 ] @
Da li si probao da resetujes uređaj na fabrička podešavanja. Kad se prvi put priključi ONT na optiku on povuče novi firmware. Config fajl starog firmwarea nije kompatibilan sa novim. Tako da ONT nija baš u vinklu i čudno se ponaša. Reset na fabrička podešavanja rešava moge čudne simptome ONT-a. Ako imaš ONT koji je bio za područije BiH koje je Telekom prebacio u Srbiju onda tek tu nastupa papazjanija.
[ Joja82 @ 28.02.2020. 10:39 ] @
Pozdrav svim, smo da jvim da je problem resen.

Iz Lelekoma su doneli onaj drugi manji uredjaj i od tada je sve proradilo kako je i trebalo.

Tako da je verovatno problem bio u onom HUAWEI vecem uredjaju.



[Ovu poruku je menjao Joja82 dana 28.02.2020. u 11:57 GMT+1]