[ parmin @ 11.10.2018. 15:40 ] @
Nešto se dešava sa youtubom kod mene. Kada pokrenem youtub preko ikonice, dobijem sve kao i pre, samo nema slike na glavnom ekranu i normalno, nema zvuka. Mislio sam da je u pitanju Adobe flash player i instalirao sam ga, ali instalacija neće da ide do kraja. Juče sam tako uradio i dobio sam sliku na youtubu, ali danas neće. Ima li još nešto, što nisam uradio, a trebalo je. Inače windows 7 i ide preko Chrome.
[ Branimir Maksimovic @ 11.10.2018. 15:49 ] @
Youtube ne koristi flash nego html5, Chrome ima svoj integrisani player, ne bi trebalo da ga instaliras odvojeno osim ako ne stavljas Chromium
(ope nsrouce varijantu). Probaj firefox.
[ gilopile @ 11.10.2018. 15:51 ] @
Koji je racunar u pitanju, preciznije koja maticna ploca i koja graficka kartica?
Jesi li instalirao sve neophodne drajvere, pre svega za graficku karticu?
[ SG kamikaza @ 11.10.2018. 15:58 ] @
Pre par dana mi se žena pozalila da joj na mobilnom ne radi YT.
Ni preko WiFi-ja ni mob mreže.
Pošalje mi viber poruku, i vidim da je poruka na dnu liste, što mi je bilo neobično.
Pogledam vreme prispeća, a ono neki datum u 2012oj godini.

Ispalo je da joj je klinac otresao tel o patos i ispala baterija, te se i datum pomerio po vraćanju.
Po podešenom tačnom datumu, sve bilo ok.
Proveri i kod sebe, za svaki slučaj.
[ parmin @ 11.10.2018. 16:04 ] @
Datum je u redu. Probaću da Chromu deinstaliram i da je ponovo instaliram.
[ parmin @ 11.10.2018. 16:30 ] @
Deinstalirao sam Chromu, ponovo je instalirao i opet nemam youtub
[ gilopile @ 11.10.2018. 16:55 ] @
Nije ni do chrome ni do win, 99% je do drajvera g. kartice.
Mozda nisi video sto sam pisao gore, navedi model maticne ploce i g. kartice.
[ ademare @ 11.10.2018. 17:39 ] @
Chrome u sebi vec ima flash , za Firefox postoji poseban program.

Youtube moze da radi sa fleshom, ali i bez njega . Bez njega , ako imas Firefox , a nisi instalirao adobe flash , radi preko HTML5 .

U Chromu treba podesiti adobe flash , jer u startu nije podesen .

Meni na primer nije hteo da radi sa nekim flash igrama , dok nisam podesio .

To ne bi trebalo da se desava sa youtube .

Jel radilo pa nestalo , ili si instalirao pa ne radi ?
[ sdurut @ 12.10.2018. 12:04 ] @
Imao sam isti problem u nekoliko slučajeva. Problem je bio u kombinaciji grafika-drajver. Zadnji put sećam se bila je neka ATI i problematičan driver. Zamenjana grafika stavljena NVIDIA i youtube od tada radi bez problema. Youtube koristi H.264 dekoder i hardversku akceleraciju kartice. Tako da u tom grmu leži zec.
[ lazarevicc @ 12.10.2018. 14:48 ] @
Mene su juce bas zvali u vezi istog problema,preko telefona sam nabrzaka uspeo da objasnim kako da preuzmu firefox i da probaju sa njim...proradilo iz prve,e sad jel slucaj povezan mozda nekim azuriranjem ili je puka slucajnost ne znam.Racunar je u drugom gradu,tako da nam je samo bilo bitno da se pojavila slika nismo zalazili u detalje zasto i zbog cega.

[ lazarevicc @ 12.10.2018. 15:28 ] @
Ili da se mozda flash gura tamo gde ne treba,juce izasao laznjak update:

https://threatpost.com/stealth...alicious-crypto-miners/138199/
[ parmin @ 12.10.2018. 19:56 ] @
Matična ASUSTeK Computer INC. M2N DH

Procesor AMD Athlon 64 3800+

Ram 2,00GB Single-Channel DDR2

Grafička BenQ FP93GX ([email protected])
512MB NVIDIA GeForce 9500 G

Hard 298GB Western Digital WDC WD32 00AVVS-63L2B SCSI Disk Device (SATA)

Operativni sistem Windows 7 Professional 32-bit SP1

Danas sam reinstalirao i Mozilu i Chromu. Prvi put je bilo sve u redu, drugi put nije htelo.
[ Drmika @ 12.10.2018. 20:00 ] @
sličan problem na više racunara, Youtube radi u private tab ili ako niste ulogovani, ako se ulogujete crn ekran ili neke greške. Kolega mi je upravo javio da je sve proradilo nakon promene jezika prikaza, po detekciji je srpski. na drugim jezicima radi. Srpski cirilicom radi samo Srpski - latinica ne radi.

a ja po default poceo da vijam sta je sa kodecima, hardware acc i slične gluposti koje su do sada bile

[ gilopile @ 14.10.2018. 19:09 ] @
@Parmin
Probaj i sa ovim drajverom

https://www.nvidia.com/Download/driverResults.aspx/112593/en-us
[ parmin @ 14.10.2018. 19:19 ] @
Izgleda da sam uspeo. Videću još i sutra. Danas sam više puta otvorio u Chromi youtube. Kao što je Drmika napisao. Kliknuo sam na moju sliku u desnom gornjem uglu i dobio padajući meni. Samo što on nije to napisao, pa sam morao da istražujem, gde se nalazi ta putanja. Znači klik na prijavu - moja slika u desnom gornjem uglu, dobijem padajući meni, izaberem jezik, kod mene je bio srpski, prebacim na engleski i otvara. Hvala, još jednom.
[ danny88 @ 11.12.2018. 21:46 ] @
Citat:
Drmika: sličan problem na više racunara, Youtube radi u private tab ili ako niste ulogovani, ako se ulogujete crn ekran ili neke greške. Kolega mi je upravo javio da je sve proradilo nakon promene jezika prikaza, po detekciji je srpski. na drugim jezicima radi. Srpski cirilicom radi samo Srpski - latinica ne radi.

a ja po default poceo da vijam sta je sa kodecima, hardware acc i slične gluposti koje su do sada bile

potpuno isti problem sam imao, pokušao promenom jezika i radi