[ Pero_zdero @ 10.04.2002. 19:12 ] @
Instalirao sam wvstreams za wvdial.Poslije toga hteo sam da instaliram wvdial,ali kaze da ima sljedeca greska:
[[email protected] wvdial-1.53]# make

--> Making all in /root/wvdial-1.53/src...
g++ $_R_CXXFLAGS -c wvdialer.cc
g++ $_R_CXXFLAGS -c wvdialtext.cc
g++ $_R_CXXFLAGS -c wvmodemscan.cc
g++ $_R_CXXFLAGS -c wvpapchap.cc
g++ $_R_CXXFLAGS -c wvdialbrain.cc
g++ $_R_CXXFLAGS -c wvdialmon.cc
rm -f wvdial.a
ar q wvdial.a wvdialer.o wvdialtext.o wvmodemscan.o wvpapchap.o wvdialbrain.o wvdialmon.o
ranlib wvdial.a
g++ $_R_CXXFLAGS -c wvdial.cc
g++ -o wvdial wvdial.o wvdial.a -L../wvstreams -lwvutils -lwvstreams
/usr/local/lib/libwvutils.so: undefined reference to `crypt'
collect2: ld returned 1 exit status
make[1]: *** [wvdial] Error 1
make: *** [src] Error 2
I nista dalje ne mogu da uradim a instalacija wvstrems-a je protekla bez greske.Mene interesuje samo u cemu je greska i kako da popravim to.
[ brcha @ 30.09.2002. 11:18 ] @
Proveri da li imaš /usr/lib/libcrypt* Mada mi nije jasno zašto bi se bez tih biblioteka kompajlirao wvstreams, pošto ih on zahteva, ali dobro sad...