[ KOLE89 @ 09.01.2005. 09:26 ] @
Skoro sam kupio Club3D Radeon 9600Pro, a ranije sam imao GeForce4MX440SE. Mislio sam da će mi igrice mnogo bolje raditi, ali sam se iznenadio.
Kad sam pokrenuo Doom 3 u rezoluciji 800x600 Medium sa raznim tweakovima (bez Humusovog jer je uključen u nove drivere) FPS u demo1 je 9.5!!!
Probao sam Warcraft3, on malo bolje radi - više ne seče kada sve stavim na High.
Ali Halo (patch 1.06), Need for Speed Underground 2 (patch 1.1), Mafia (patch 1.2), SW:KoTOR (patch 1.03), itd rade skoro isto kao kad sam imao staru grafičku.
Neki kažu da druge komponente sprečavaju grafičku da postigne svu snagu. Recite mi šta od ovog da menjam.

Intel Celeron [email protected] (20x115)
MSI 645 Combo Mainboard
2x256 MB RAM
Club 3D Radeon 9600Pro (sa driverima Omega 4.12beta)
Western Digital 80GB, 8MB, 7200rpm
Napajanje 300W
...

Instalirani su SiS AGP driveri v7.2.0.1170
[ cicika @ 09.01.2005. 14:01 ] @
Pa taj procesor bi mogao da promeniš ako baš hoćeš da menjaš nešto.
Za početak skini najnovije drajvere sa ATI-jevog sajta ili iskopaj negde a netu Omega drajvere pa instaliraj njih.

Ako imaš instaliran ATI Control Panel, probaj prvo njega da uninstall-iraš, hoće ponekad da pravi probleme.
[ KOLE89 @ 09.01.2005. 14:18 ] @
Već sam instalirao Omega 4.12 beta drivere (bez CCC-a). Pošto nema značajnih promena u finalnoj 4.12 verziji, za sad ću koristiti ove. Inače problem je postojao i sa 4.10 i 4.11 driverima (finalnim). Drivere uvek instaliram posle deinstalacije starih (koristim Driver Cleaner) ili na svež sistem.

Grafičku sam klokovao na 450/700 i radi stabilno, ali igre i dalje seckaju.
[ slacker @ 09.01.2005. 14:58 ] @
Trebao bi biti procesor dosta. Ja sam Warcrafta igrao sa PIII 1GHz i GF3 Ti 200 na 1024x768x32 sve na High. Čak i da je neka okljaštrena verzija 9600Pro sa slabijom memorijom trebala bi biti bolja od GF4 MX na tom sistemu u novijim igrama. Nemam iskustva sa Celeronima pa to nebi komentirao.

Što ti RadLinker pokazuje za frekvenciju memorije? Kakvi su mem. čipovi gore?
Pokušaj napraviti clean install ako već dugo nisi reinstalirao Windiće.
[ KOLE89 @ 09.01.2005. 15:40 ] @
Default Clock je 400/676MHz, a ja je držim na 450/700MHz i radi stabilno.
Ovo za memorijske čipove nisam razumeo šta si hteo da pitaš.

Windows sam od kupovine grafičke reinstalirao 3-4 puta, uvek na prethodno formatiranu particiju.
[ slacker @ 09.01.2005. 15:45 ] @
To je onda pravi Pro, najvjerojatnije Samsung 2.8 ns mem čipovi. Može biti da je Celeron u pitanju i njegovih 128Kb L2.
[ KOLE89 @ 09.01.2005. 17:27 ] @
Sad sam je testirao u 3D marku.

3D Mark 2001 - 7459 (ovo mi izgleda mnogo malo)
3D Mark 2005 - 1317 (ovo je valjda prosečno za moju grafičku)
[ Miroslav Cvejić @ 09.01.2005. 22:46 ] @
Ta grafička na KT800 ploči sa Athlon64 2800+ i DDR400 memorijom daje oko 10500 u 3Dmark2001SE. A na ASUS P4C800E Dlx sa P4 3GHz i DDR400 memorijom oko 11250 u 3DMarku 2001SE.

E sad, meni lično taj SIS čipset na ploči deluje kao najveći krivac. I taj Celeron je spor, i pitanje na kojoj magistrali je memorija... Ispade ostatak računara usko grlo za grafičku karticu.

Ali, opet, 7500 nije loš skor.

off topic
Većina ljudi koji su na silu uzeli računar u decembru sa MX4000 karticom ima 2500 ocenu.
:) ;) :) ;)
[ amkan @ 13.01.2005. 08:32 ] @
Mislim da ti je krivac procesor, a mozda i cipset.
Ja imam okljasteni 9600pro (oc 440/415) i imam u 3Dmark2001SE 10200 markova.
Procesor mi je sada AMD 2600+ Barton i EPOX 8RDA+.
Dok sam imao Celeron 1800 skor mi je bio oko 7000 markova.